<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-gb" id="globalissues-org" xml:lang="en-gb"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>Financing Will Continue to be Key Issue in Battling Climate Change — Global Issues</title><meta name="title" content="Financing Will Continue to be Key Issue in Battling Climate Change" /><meta name="description" content="BONN, Nov 17 (IPS)  - &quot;The Bonn climate talks were foundational, paving the way to finalize the rules that underpin the Paris Agreement next year and setting the stage for countries to commit to enhance their national climate plans by 2020. On both counts, the climate talks in Bonn were a success. However, negotiators have plenty of homework to do to get there." /><meta name="keywords" content="Environment, Human Rights, Aid, Green Economy, Climate Change, IPS UN: Inside the Glasshouse, Global, Paula Caballero, Inter Press Service, global issues" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#5e483d" /><link rel="Shortcut Icon" type="image/ico" href="http://cdn1.globalissues.org/globalissues.ico" /><link rel="apple-touch-icon" type="image/png" href="http://cdn1.globalissues.org/globalissues.png" /><meta name="msapplication-starturl" content="/" /><meta name="msapplication-task" content="name=Issues;action-uri=/issue;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=World News;action-uri=/news;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=About globalissues.org;action-uri=/about;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><link href="https://fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto+Slab" rel="stylesheet" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="https://code.jquery.com/ui/1.12.0/themes/base/jquery-ui.min.css" rel="stylesheet" /><link type="text/css" href="http://cdn2.globalissues.org/css/8/site.min.css" rel="stylesheet" /><link rel="canonical" href="http://www.globalissues.org/news/2017/11/17/23709" /><link rel="alternate" type="application/rss+xml" title="Feed for Global Issues Updates" href="/whatsnew/whatsnew.xml" /><link rel="alternate" type="application/atom+xml" title="Feed for News Headlines from Global Issues" href="/news/feed" /><link rel="contents" href="/sitemap" title="site map" /><link rel="index" href="/" title="home page" /><link rel="home" href="/" title="home page" /><link rel="search" href="/search" title="Search this site" /></head><body class="news news-article"><!--[if lt IE 9]><p id="browser-out-of-date">This web browser is badly out of date. For your security, compatibility, speed and other benefits please <a href="https://updatemybrowser.org/">upgrade your browser</a>.</p><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]--><header id="header"><div id="header-name-and-search"><p class="site-name"><a href="/"><img class="logo" src="http://cdn1.globalissues.org/i/globalissues.png" alt="" height="84" width="84" />Global Issues</a></p><p class="site-sub-head">Social, Political, Economic and Environmental Issues That Affect Us All</p><div id="search-and-updates"><form action="http://www.google.com/cse" id="search"><fieldset><legend class="sr-only"><label for="find-text">Search this site</label></legend><input type="hidden" name="cx" value="016577431153609535798:ugfpnts3pnu" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" id="find-text" /><button type="submit" title="search"><i class="fa fa-search" aria-hidden="true"></i><i class="sr-only">Search</i></button></fieldset></form><div id="stay-updated"><h4 class="sr-only">Get free updates via</h4><ul class="inline-list social"><li><a href="/subscribe" title="Get free email updates"><span class="fa-stack social-email"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-envelope-o fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Email</i></a></li><li><a href="/feed" title="Get updates via the web feed"><span class="fa-stack social-rss"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-rss fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Web/RSS Feed</i></a></li><li><a href="https://www.facebook.com/globalissues.org" title="Follow globalissues.org on facebook"><span class="fa-stack social-facebook"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-facebook fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Facebook</i></a></li><li><a href="http://twitter.com/globalissuesorg" title="Follow globalissues.org on twitter"><span class="fa-stack social-twitter"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-twitter fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Twitter</i></a></li></ul></div></div></div><nav id="main-nav"><p class="sr-only">Main menu:</p><input class="menu-btn" type="checkbox" id="menu-btn" /><label class="menu-icon" for="menu-btn"><i class="navicon" aria-hidden="true"><i class="sr-only">Menu</i></i></label><ul class="inline-list"><li class="home"><a href="/">Home</a></li><li class="about"><a href="/about" title="About this web site">About</a></li><li class="issue article"><a href="/issue" title="In-depth issues and articles on this site">Issues</a></li><li class="news"><a href="/news" title="News stories from around the world">World News</a></li><li class="support"><a href="/support">Support</a></li><li class="contact"><a href="/contact">Contact</a></li></ul></nav><div id="you-are-here"><p>You are here:</p><ol class="inline-list"><li class="home"><a href="/">Home</a></li><li><a href="/news">News</a></li><li><a href="/news/2017">2017</a></li><li><a href="/news/2017/11">November</a></li><li>Financing Will Continue to be Key Issue in Battling Climate Change</li></ol></div></header><main id="content-wrapper"><article id="content-container"><h1>Financing Will Continue to be Key Issue in Battling Climate Change</h1><div id="content"><ul id="author-page-update"><li class="author">by Paula Caballero (<span class="city">bonn</span>)</li><li>Friday, November 17, 2017</li><li class="news-source">Inter Press Service</li></ul><div class="by-line"><p>BONN, Nov 17 (IPS)  - "The Bonn climate talks were foundational, paving the way to finalize the rules that underpin the Paris Agreement next year and setting the stage for countries to commit to enhance their national climate plans by 2020. On both counts, the climate talks in Bonn were a success. However, negotiators have plenty of homework to do to get there.</p></div><p>"An appeal for developed countries to ramp up their climate efforts before 2020 became an unexpectedly prominent topic at the talks. Delegates reached common ground by agreeing to form special stocktaking sessions to review progress towards curbing emissions and delivering on climate finance in the immediate term.</p><p> "Today, the Fiji Presidency unveiled a roadmap for the <a href="http://email.prnewswire.com/wf/click?upn=RtSP-2FzA-2F9s9bV5U74e4t23tJ3yOAZVDS99b38WlVV4LSUAK76WcnbARA6Mfp0EGVuqwKGiysYIAgxRgFozx2YH6ohdFXP4xF5j3IxrZUaK-2BV5Ks-2BvG-2B7hynAB0Lhs8wN5l-2BROvyGrssuTLrple9ZGhl4NrO-2FswQ-2Fdhp9UtVUSJjiC-2FMawoLMkt1GTsYA5KdcNHnDPHs8lDCw42u75-2B6rDfyXntJ1hdaKZbEi6AF-2FqCY-3D_EEdj71iOcDmXOFSGTABWIDz0MQ5OZ92Z2zZ6yKQ97jC2Weg0rklzK5FspGSOAwEYeARF65wJ4pgoVfRV-2Fn5SAbsZhmFLteOkzqWcHRAzwSDtvmmjqc3yOZx7DfLZh6ksPDOgqSx-2B4sa11gesQfBvYS3TVTlIuoc5W1cNO8Rblrvo2RJnxeTVckZYihSOJYwYLIRULxmleUR0Kg5bAKYt64yNinJ-2BENsCiPn8tSO8gliOomWxnHDLe-2BJl1I-2F7rh-2FKJOwAMF2GnPf6D0sQ3oY1yT5nYw-2FPn0Hce21-2B2NfsXQ-2F1rVRw5jRkBHPKs-2BF8dfy2" rel="noopener" target="_blank">2018 Talanoa Dialogue</a>, a year-long process to assess progress and identify opportunities for countries to make bolder commitments. This process will conclude at the climate summit in Poland next year. As the birth place for nationally determined contributions (NDCs), Poland can uphold its legacy by facilitating a smooth path to the next round of national climate commitments.</p><p>"As climate change intensifies, so too will its devastating impacts on the world's most vulnerable people. Climate finance is critical to help developing countries respond to climate change. Support is and will continue to be an important issue in these negotiations.</p><p>"Outside the negotiating rooms, a broad range of voices continue to show strong support for climate action. We heard from companies like HP Inc., Mars, and Wal-Mart, which are among over <a href="http://email.prnewswire.com/wf/click?upn=RtSP-2FzA-2F9s9bV5U74e4t23tJ3yOAZVDS99b38WlVV4LSUAK76WcnbARA6Mfp0EGVuqwKGiysYIAgxRgFozx2YH6ohdFXP4xF5j3IxrZUaK-2BV5Ks-2BvG-2B7hynAB0Lhs8wN5l-2BROvyGrssuTLrple9ZGhl4NrO-2FswQ-2Fdhp9UtVUSJjiC-2FMawoLMkt1GTsYA5KdczwjJoKoNvwQulmqcmi2YWLWfxFdNlnH-2BTA9L22ZDWOY-3D_EEdj71iOcDmXOFSGTABWIDz0MQ5OZ92Z2zZ6yKQ97jC2Weg0rklzK5FspGSOAwEYeARF65wJ4pgoVfRV-2Fn5SAbsZhmFLteOkzqWcHRAzwSDtvmmjqc3yOZx7DfLZh6ksPDOgqSx-2B4sa11gesQfBvYS3TVTlIuoc5W1cNO8RblrshctbuOPyxpAaiw03-2B150HI4kH0ob2mXlClk52zcxFROLTJCwvQijvFkNjTBzL1gVuHpJ9Ytsi5kPyzJAZaKaPN8w4LJnxzwsoeK0oRpRNO9XKymsqD7XhWKsFWFDN2NL2Z55-2Fj5O39QYtdNFargAy" rel="noopener" target="_blank">320 major companies</a> that have committed to or have already set science-based emissions targets. </p><p>The Global Covenant of Mayors brings together 7,500 cities and local government with the potential to reduce the equivalent of 1.7 billion tons of emissions.</p><p>"Having already abandoned its leadership role, the Trump administration appears to be living in an alternate universe with its ill-advised focus on fossil fuels. And now that the United States is the only nation that is not on board with the Paris Agreement, the Trump Administration should carefully consider whether being completely isolated on the climate issue really benefits their agenda.</p><p>"While the U.S. official presence was subdued in the negotiations, the surge of subnational action in the U.S. is undeniable. The <a href="http://email.prnewswire.com/wf/click?upn=RtSP-2FzA-2F9s9bV5U74e4t23tJ3yOAZVDS99b38WlVV4LSUAK76WcnbARA6Mfp0EGVuqwKGiysYIAgxRgFozx2YH6ohdFXP4xF5j3IxrZUaK-2BV5Ks-2BvG-2B7hynAB0Lhs8wN5l-2BROvyGrssuTLrple9ZGhl4NrO-2FswQ-2Fdhp9UtVUSJjiC-2FMawoLMkt1GTsYA5Kdc2MMxlaKXNe9etI0AkuOSbmZyg-2FMhoeCMAK1C47g4aVM-3D_EEdj71iOcDmXOFSGTABWIDz0MQ5OZ92Z2zZ6yKQ97jC2Weg0rklzK5FspGSOAwEYeARF65wJ4pgoVfRV-2Fn5SAbsZhmFLteOkzqWcHRAzwSDtvmmjqc3yOZx7DfLZh6ksPDOgqSx-2B4sa11gesQfBvYS3TVTlIuoc5W1cNO8RblrsJRTse17Jo3946n4FagB9GX6UdSlnRJS2Vgnv82S9phqzaNCn8PVVF73i0CXZdWXk47ANzHvsJxJPfIPh2L0RW9tETHWYx18rSoFuUGveZhHUHDTHHCL8YBQ-2FTvYdK82FSzVxqHkF6iLAqbPQPpBgb" rel="noopener" target="_blank">America's Pledge report</a> shows that a coalition of U.S. states, cities and businesses – equivalent to more than half of the U.S. economy and population – are carrying U.S. climate action forward.</p><p>"We are living in unusual and alarming times. The latest studies show that global emissions are again on the rise and the world is off track of where it needs to be. People are feeling the impacts from climate change that have long been predicted -- from mega-storms that struck Florida and Texas, to hurricanes in the Caribbean and massive flooding in parts of Africa and South Asia. </p><p>In the coming months, we need a greater sense of urgency to make the deep shifts needed in our economies to address the global climate challenge. 2018 needs to be the year for countries step up."</p><p><em>© Inter Press Service (2017) — All Rights Reserved</em><cite class="original"><a href="http://www.ipsnews.net/2017/11/financing-will-continue-key-issue-battling-climate-change">Original source: Inter Press Service</a></cite></p><h2>Where next?</h2><section class="box" id="where-next-group"><div class="ui-tabs ui-tabs-tighter-padding"><ul><li><a id="tab-news-headlines-related-categories" href="#tab-content-news-headlines-related-categories">
							Related News Topics
						</a></li><li><a id="tab-news-headlines-latest" href="#tab-content-news-headlines-latest">
							Latest News Headlines
						</a></li><li><a id="tab-news-headlines-related-in-depth" href="#tab-content-news-headlines-related-in-depth">
							Related In-depth Issues
						</a></li></ul><div id="tab-content-news-headlines-related-categories"><h3 class="tab-heading">Related News Topics</h3><p>Browse related news topics:</p><ul><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/24">United Nations on Development Issues</a></li><li><a href="/news/topic/38">Free Trade and Globalization</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/137">Human Rights Issues</a></li><li><a href="/news/topic/168">Environmental Issues</a></li><li><a href="/news/topic/169">Biodiversity</a></li><li><a href="/news/topic/177">Nature and Animal Conservation</a></li><li><a href="/news/topic/178">Climate Change and Global Warming</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/761">Democracy</a></li><li><a href="/news/topic/768">Global Financial Crisis</a></li></ul></div><div id="tab-content-news-headlines-latest"><h3 class="tab-heading">Latest News Headlines</h3><p>Read the latest news stories:</p><ul><li><a href="/news/2017/11/17/23709"><span class="hedline-main">Financing Will Continue to be Key Issue in Battling Climate Change</span></a> <span class="datetime">Friday, November 17, 2017</span></li><li><a href="/news/2017/11/17/23708"><span class="hedline-main">The Birth of a Dictator</span></a> <span class="datetime">Friday, November 17, 2017</span></li><li><a href="/news/2017/11/16/23707"><span class="hedline-main">Rejoicing in the Other and Celebrating Diversity Are Needed More than Ever to Address the Root-Causes of Intolerance</span></a> <span class="datetime">Thursday, November 16, 2017</span></li><li><a href="/news/2017/11/16/23706"><span class="hedline-main">Decent Toilets for Women &amp; Girls Vital for Gender Equality</span></a> <span class="datetime">Thursday, November 16, 2017</span></li><li><a href="/news/2017/11/16/23705"><span class="hedline-main">Climate Change: The World’s Poorest Will Judge us by Action</span></a> <span class="datetime">Thursday, November 16, 2017</span></li><li><a href="/news/2017/11/16/23704"><span class="hedline-main">Good to Know (Perhaps) That Food Is Being ‘Nuclearised’</span></a> <span class="datetime">Thursday, November 16, 2017</span></li><li><a href="/news/2017/11/15/23703"><span class="hedline-main">Coal Pollution Continues to Spread in Latin America</span></a> <span class="datetime">Wednesday, November 15, 2017</span></li><li><a href="/news/2017/11/15/23702"><span class="hedline-main">Girls in Afghanistan—and Everywhere Else—Need Toilets</span></a> <span class="datetime">Wednesday, November 15, 2017</span></li><li><a href="/news/2017/11/15/23701"><span class="hedline-main">Climate Change is Already Upon us &amp; Will Only Worsen in Short Term</span></a> <span class="datetime">Wednesday, November 15, 2017</span></li><li><a href="/news/2017/11/15/23700"><span class="hedline-main">Vanuatu: Community Farms Helping Small Islands Adapt to Climate Change</span></a> <span class="datetime">Wednesday, November 15, 2017</span></li></ul></div><div id="tab-content-news-headlines-related-in-depth"><h3 class="tab-heading">Related In-depth Issues</h3><p>Learn more about the related issues:</p><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/article/24/united-nations-on-development-issues" title="Global Issues: “United Nations on Development Issues”, Last updated: Wednesday, July 25, 2001">United Nations on Development Issues</a></li><li><a href="/issue/38/free-trade-and-globalization" title="Global Issues: “Free Trade and Globalization”, Last updated: Sunday, March 24, 2013">Free Trade and Globalization</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/137/human-rights-issues" title="Global Issues: “Human Rights Issues”, Last updated: Monday, October 07, 2013">Human Rights Issues</a></li><li><a href="/issue/168/environmental-issues" title="Global Issues: “Environmental Issues”, Last updated: Monday, February 02, 2015">Environmental Issues</a></li><li><a href="/issue/169/biodiversity" title="Global Issues: “Biodiversity”, Last updated: Sunday, January 19, 2014">Biodiversity</a></li><li><a href="/article/177/nature-and-animal-conservation" title="Global Issues: “Nature and Animal Conservation”, Last updated: Sunday, January 19, 2014">Nature and Animal Conservation</a></li><li><a href="/issue/178/climate-change-and-global-warming" title="Global Issues: “Climate Change and Global Warming”, Last updated: Monday, February 02, 2015">Climate Change and Global Warming</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/article/761/democracy" title="Global Issues: “Democracy”, Last updated: Saturday, January 28, 2012">Democracy</a></li><li><a href="/article/768/global-financial-crisis" title="Global Issues: “Global Financial Crisis”, Last updated: Sunday, March 24, 2013">Global Financial Crisis</a></li></ul></div></div></section><div class="social-bookmarks"><h2>Share this</h2><section class="box"><p>Bookmark or share this with others using some popular social bookmarking web sites:</p><ul class="inline-list social"><li><a href="/email/news/23709"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;t=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;text=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;title=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;title=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;title=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section></div><div id="link-to-here"><h2>Link to this page from your site/blog</h2><section class="box"><p><label for="link-to-here-code">Add the following HTML code to your page:</label></p><pre id="link-to-here-code"><code>&lt;p&gt;&lt;a href="http://www.globalissues.org/news/2017/11/17/23709"&gt;Financing Will Continue to be Key Issue in Battling Climate Change&lt;/a&gt;, &lt;cite&gt;Inter Press Service&lt;/cite&gt;, Friday, November 17, 2017 (posted by Global Issues)&lt;/p&gt;</code></pre><p>… to produce this:</p><p class="result"><a href="http://www.globalissues.org/news/2017/11/17/23709">Financing Will Continue to be Key Issue in Battling Climate Change</a>, <cite>Inter Press Service</cite>, Friday, November 17, 2017 (posted by Global Issues)</p></section></div></div></article><nav id="nav"><h2 class="sr-only">Navigation</h2><section id="bookmark"><h4>Share this</h4><ul class="inline-list social"><li><a href="/email/news/23709"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;t=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;text=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;title=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;title=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2017/11/17/23709&amp;title=Financing%20Will%20Continue%20to%20be%20Key%20Issue%20in%20Battling%20Climate%20Change"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section><h3 class="sr-only">Page-related navigation</h3><aside id="ads"><h4>Advertisements</h4><div id="ad-placeholder"><div id="ad-holder"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2584003334882314" data-ad-slot="9228737592" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><section class="ui-tabs ui-tabs-tighter-padding ui-tabs-nav"><ul><li><a id="nav-tab-news-headlines-related-categories" href="#nav-tab-content-news-headlines-related-categories">
						Related News
					</a></li><li><a id="nav-tab-news-headlines-latest" href="#nav-tab-content-news-headlines-latest">
						Latest News
					</a></li><li><a id="nav-tab-news-headlines-related-in-depth" href="#nav-tab-content-news-headlines-related-in-depth">
						In Depth
					</a></li></ul><div id="nav-tab-content-news-headlines-related-categories"><h4 class="tab-heading">Related News</h4><ul class="news-topics"><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/24">United Nations on Development Issues</a></li><li><a href="/news/topic/38">Free Trade and Globalization</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/137">Human Rights Issues</a></li><li><a href="/news/topic/168">Environmental Issues</a></li><li><a href="/news/topic/169">Biodiversity</a></li><li><a href="/news/topic/177">Nature and Animal Conservation</a></li><li><a href="/news/topic/178">Climate Change and Global Warming</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/761">Democracy</a></li><li><a href="/news/topic/768">Global Financial Crisis</a></li></ul></div><div id="nav-tab-content-news-headlines-latest"><h4 class="tab-heading">Latest News</h4><ul class="news-headlines"><li><a href="/news/2017/11/17/23709"><span class="hedline-main">Financing Will Continue to be Key Issue in Battling Climate Change</span></a></li><li><a href="/news/2017/11/17/23708"><span class="hedline-main">The Birth of a Dictator</span></a></li><li><a href="/news/2017/11/16/23707"><span class="hedline-main">Rejoicing in the Other and Celebrating Diversity Are Needed More than Ever to Address the Root-Causes of Intolerance</span></a></li><li><a href="/news/2017/11/16/23706"><span class="hedline-main">Decent Toilets for Women &amp; Girls Vital for Gender Equality</span></a></li><li><a href="/news/2017/11/16/23705"><span class="hedline-main">Climate Change: The World’s Poorest Will Judge us by Action</span></a></li><li><a href="/news/2017/11/16/23704"><span class="hedline-main">Good to Know (Perhaps) That Food Is Being ‘Nuclearised’</span></a></li><li><a href="/news/2017/11/15/23703"><span class="hedline-main">Coal Pollution Continues to Spread in Latin America</span></a></li><li><a href="/news/2017/11/15/23702"><span class="hedline-main">Girls in Afghanistan—and Everywhere Else—Need Toilets</span></a></li><li><a href="/news/2017/11/15/23701"><span class="hedline-main">Climate Change is Already Upon us &amp; Will Only Worsen in Short Term</span></a></li><li><a href="/news/2017/11/15/23700"><span class="hedline-main">Vanuatu: Community Farms Helping Small Islands Adapt to Climate Change</span></a></li></ul></div><div id="nav-tab-content-news-headlines-related-in-depth"><h4 class="tab-heading">In Depth</h4><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/article/24/united-nations-on-development-issues" title="Global Issues: “United Nations on Development Issues”, Last updated: Wednesday, July 25, 2001">United Nations on Development Issues</a></li><li><a href="/issue/38/free-trade-and-globalization" title="Global Issues: “Free Trade and Globalization”, Last updated: Sunday, March 24, 2013">Free Trade and Globalization</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/137/human-rights-issues" title="Global Issues: “Human Rights Issues”, Last updated: Monday, October 07, 2013">Human Rights Issues</a></li><li><a href="/issue/168/environmental-issues" title="Global Issues: “Environmental Issues”, Last updated: Monday, February 02, 2015">Environmental Issues</a></li><li><a href="/issue/169/biodiversity" title="Global Issues: “Biodiversity”, Last updated: Sunday, January 19, 2014">Biodiversity</a></li><li><a href="/article/177/nature-and-animal-conservation" title="Global Issues: “Nature and Animal Conservation”, Last updated: Sunday, January 19, 2014">Nature and Animal Conservation</a></li><li><a href="/issue/178/climate-change-and-global-warming" title="Global Issues: “Climate Change and Global Warming”, Last updated: Monday, February 02, 2015">Climate Change and Global Warming</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/article/761/democracy" title="Global Issues: “Democracy”, Last updated: Saturday, January 28, 2012">Democracy</a></li><li><a href="/article/768/global-financial-crisis" title="Global Issues: “Global Financial Crisis”, Last updated: Sunday, March 24, 2013">Global Financial Crisis</a></li></ul></div></section></nav></main><footer id="footer"><section id="footer-options"><section><h2>More</h2><ul><li><a href="/issue">Issues</a></li><li><a href="/news">World News</a></li><li><a href="/about">About</a></li></ul></section><section><h2>Follow</h2><ul><li class="feed"><a href="/feed">RSS web feed</a></li><li class="facebook"><a href="https://www.facebook.com/globalissues.org">Facebook</a></li><li class="twitter"><a href="http://twitter.com/globalissuesorg">Twitter</a></li></ul></section><section><h2>Other options</h2><ul><li class="email"><a href="/subscribe">Free Email Updates</a></li><li class="donate"><a href="/support">Support this site</a></li><li class="feedback"><a href="/contact">Feedback</a></li></ul></section><section><h2>Other</h2><ul><li><a href="/video">Videos</a></li><li><a href="/issue/763/links-and-resources">Links and Resources</a></li><li><a href="/article/223/global-issues-quotes">Favorite Quotes</a></li></ul></section></section><section id="footer-quote"><p>“When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist.” — <cite>Dom Hélder Câmara</cite></p><p>© <a href="/about/550/copyright-information">Copyright 1998–2017</a></p></section></footer><div id="page-meta"><div id="list-alts"></div></div><script src="https://code.jquery.com/jquery-3.1.0.min.js" integrity="sha256-cCueBR6CsyA4/9szpPfrX3s49M9vUU5BgtiJj06wt/s=" crossorigin="anonymous"></script><script>window.jQuery || document.write('<script src="/js/jquery-3.1.0.min.js"><\/script>');</script><script src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js" integrity="sha256-eGE6blurk5sHj+rmkfsGYeKyZx3M4bG+ZlFyA7Kns7E=" crossorigin="anonymous"></script><script src="/js/1/site.min.js"></script><script type="text/javascript">window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience.","dismiss":"Got it!","learnMore":"More info","link":"/about/577/privacy-information#Cookies","theme":"dark-top"};</script><script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async="yes"></script></body></html>
<!-- 0.0016s -->