<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-gb" id="globalissues-org" xml:lang="en-gb"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>Business Unusual will Drive Africa’s Quest to achieve Health Care for All — Global Issues</title><meta name="title" content="Business Unusual will Drive Africa’s Quest to achieve Health Care for All" /><meta name="description" content="NAIROBI, Kenya, Feb 05 (IPS)  - Africa's quest for health continues to be held back by a combination of factors such as natural disasters and pandemics, prevailing high rates of communicable and rising incidence of non-communicable diseases, sedentary lifestyles, road accidents and greater population mobility." /><meta name="keywords" content="Development &amp; Aid, Economy &amp; Trade, Environment, Aid, Health, Humanitarian Emergencies, Poverty &amp; SDGs, Labour, Climate Change, Women's Health, Africa, Siddharth Chatterjee, Radhika Shah, Inter Press Service, global issues" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#5e483d" /><link rel="Shortcut Icon" type="image/ico" href="http://cdn1.globalissues.org/globalissues.ico" /><link rel="apple-touch-icon" type="image/png" href="http://cdn1.globalissues.org/globalissues.png" /><meta name="msapplication-starturl" content="/" /><meta name="msapplication-task" content="name=Issues;action-uri=/issue;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=World News;action-uri=/news;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=About globalissues.org;action-uri=/about;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><link href="https://fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto+Slab" rel="stylesheet" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="https://code.jquery.com/ui/1.12.0/themes/base/jquery-ui.min.css" rel="stylesheet" /><link type="text/css" href="http://cdn2.globalissues.org/css/8/site.min.css" rel="stylesheet" /><link rel="canonical" href="http://www.globalissues.org/news/2018/02/05/23909" /><link rel="alternate" type="application/rss+xml" title="Feed for Global Issues Updates" href="/whatsnew/whatsnew.xml" /><link rel="alternate" type="application/atom+xml" title="Feed for News Headlines from Global Issues" href="/news/feed" /><link rel="contents" href="/sitemap" title="site map" /><link rel="index" href="/" title="home page" /><link rel="home" href="/" title="home page" /><link rel="search" href="/search" title="Search this site" /></head><body class="news news-article"><!--[if lt IE 9]><p id="browser-out-of-date">This web browser is badly out of date. For your security, compatibility, speed and other benefits please <a href="https://updatemybrowser.org/">upgrade your browser</a>.</p><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]--><header id="header"><div id="header-name-and-search"><p class="site-name"><a href="/"><img class="logo" src="http://cdn1.globalissues.org/i/globalissues.png" alt="" height="84" width="84" />Global Issues</a></p><p class="site-sub-head">Social, Political, Economic and Environmental Issues That Affect Us All</p><div id="search-and-updates"><form action="http://www.google.com/cse" id="search"><fieldset><legend class="sr-only"><label for="find-text">Search this site</label></legend><input type="hidden" name="cx" value="016577431153609535798:ugfpnts3pnu" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" id="find-text" /><button type="submit" title="search"><i class="fa fa-search" aria-hidden="true"></i><i class="sr-only">Search</i></button></fieldset></form><div id="stay-updated"><h4 class="sr-only">Get free updates via</h4><ul class="inline-list social"><li><a href="/subscribe" title="Get free email updates"><span class="fa-stack social-email"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-envelope-o fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Email</i></a></li><li><a href="/feed" title="Get updates via the web feed"><span class="fa-stack social-rss"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-rss fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Web/RSS Feed</i></a></li><li><a href="https://www.facebook.com/globalissues.org" title="Follow globalissues.org on facebook"><span class="fa-stack social-facebook"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-facebook fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Facebook</i></a></li><li><a href="http://twitter.com/globalissuesorg" title="Follow globalissues.org on twitter"><span class="fa-stack social-twitter"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-twitter fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Twitter</i></a></li></ul></div></div></div><nav id="main-nav"><p class="sr-only">Main menu:</p><input class="menu-btn" type="checkbox" id="menu-btn" /><label class="menu-icon" for="menu-btn"><i class="navicon" aria-hidden="true"><i class="sr-only">Menu</i></i></label><ul class="inline-list"><li class="home"><a href="/">Home</a></li><li class="about"><a href="/about" title="About this web site">About</a></li><li class="issue article"><a href="/issue" title="In-depth issues and articles on this site">Issues</a></li><li class="news"><a href="/news" title="News stories from around the world">World News</a></li><li class="support"><a href="/support">Support</a></li><li class="contact"><a href="/contact">Contact</a></li></ul></nav><div id="you-are-here"><p>You are here:</p><ol class="inline-list"><li class="home"><a href="/">Home</a></li><li><a href="/news">News</a></li><li><a href="/news/2018">2018</a></li><li><a href="/news/2018/02">February</a></li><li>Business Unusual will Drive Africa’s Quest to achieve Health Care for All</li></ol></div></header><main id="content-wrapper"><article id="content-container"><h1>Business Unusual will Drive Africa’s Quest to achieve Health Care for All</h1><div id="content"><ul id="author-page-update"><li class="author">by Siddharth Chatterjee, Radhika Shah (<span class="city">nairobi, kenya</span>)</li><li>Monday, February 05, 2018</li><li class="news-source">Inter Press Service</li></ul><div class="by-line"><p>NAIROBI, Kenya, Feb 05 (IPS)  - Africa's quest for health continues to be held back by a combination of factors such as natural disasters and pandemics, prevailing high rates of communicable and rising incidence of non-communicable diseases, sedentary lifestyles, road accidents and greater population mobility.</p></div><div class="ips-feature-image"><img alt="" src="http://cdn.ipsnews.net/Library/2018/02/More-21st-_.jpg" /><p>More 21st century partnerships that connect the dots between innovators, health systems and patients are critical to the attainment of Universal Health Coverage by 2030. Credit: UNDP</p></div><p>With the region accounting for approximately a quarter of the world's disease burden and just 3 percent of its doctors, it is difficult to be optimistic about the future.</p><p>Every year for example one million people in Kenya, fall into poverty and stay poor due to a catastrophic health shock.  Nearly 11 million Africans fall into poverty due to high out-of-pocket payments for healthcare, even as the continent is expected to provide access to essential health services, medicines and vaccines for all its citizens by 2030 as part of the Sustainable Development Goals agreed on globally. </p><p>Kenya's President Uhuru Kenyatta has prioritised <a href="http://www.president.go.ke/2017/06/29/how-president-kenyatta-plans-to-transform-health-services/" rel="noopener" target="_blank">universal health coverage</a> (UHC) for all in his second term.</p><p>It is obvious that to achieve UHC, more resources will not only have to be mobilized for the health sector, new partnerships must also be forged, such as the one between <a href="https://www.forbes.com/sites/montymunford/2017/07/12/the-un-and-philips-brings-hope-and-health-to-africas-most-challenging-region/#4f538f56752a" rel="noopener" target="_blank">United Nations, Government of Kenya and technology company Philips, to improve access to health care</a> in hard to reach communities. New models of blended financing and impact investing need to take up the slack to address the scarce resources, which must also be used more efficiently and effectively.</p><p><a href="http://report.businesscommission.org/reports/better-business-better-world-africa" rel="noopener" target="_blank">The Better Business Better World Africa Report</a> shows how challenges in the delivery of health care can be turned around into large business opportunities with a potential value of US$259 billion and could create over 16 million jobs in Africa by 2030. </p><p><img src="http://cdn.ipsnews.net/Library/2018/02/More-21st-_.jpg" alt="" width="606" height="405" class="size-full wp-image-154174" /> More 21st century partnerships that connect the dots between innovators, health systems and patients are critical to the attainment of Universal Health Coverage by 2030. Credit: UNDP</p><p>Innovation Tech could be a game-changer in diagnostics, health information, supply chain management, health financing, and even remote tele-surgery performed by robotic arms. </p><p>Few frontiers provide greater potential for African countries to achieve UHC than information technology.  "Just as mobile payments have transformed Kenyan markets, I think innovations in the health sector— from machine learning algorithms that help diagnose disorders, to digitized prescriptions that make drugs more affordable— could have a transformative impact on health, quality of life, and the efficiency of our investments in healthcare," says Dr. Temina Madon Executive Director for the Center for Effective Global Action at U.C. Berkeley.</p><p>A crucial enabling factor is the continent's impressive mobile penetration profile. Africa is getting more and more interconnected. With prices falling, smartphone penetration more than doubled between 2014 and 2016. By 2020, smartphone adoption on the continent is expected to surpass 50 percent, meaning that technology will be well placed to open up health systems to the poorest and most vulnerable people. </p><p>Increasing penetration and scaling of private, public-private and community insurance schemes could transform access to better healthcare, especially if the right insurance mechanisms, including forms of micro-insurance, are put in place. Digital solutions such as Kenya's M-Tiba could play an important role in the realization of UHC.</p><p>Google researchers have trained image recognition algorithms to auto-detect signs of diabetes related eye disease by analysing retinas which could help prevent blindness. </p><p>Stanford University innovators are creating a cell phone based mosquito monitoring platform for anyone to submit a mosquito buzz - producing the most detailed global map of mosquito distribution that can help prevent mosquito borne diseases. </p><p>Drones, as those of Zipline, are revolutionizing supply chain management systems in Rwanda and Tanzania, drastically reducing the time of delivery of blood at the facility when patients are in need and at risk of dying. </p><p>With the ubiquity of smartphones and a shortage of specialist doctors, calling or texting a physician for a consultation and to obtain a prescription can be done in a flash, literally. With ICT prices dropping, telemedicine will be more than a niche application of cutting-edge tech; it could be the future norm of medicine.</p><p>Dashboard systems will help policy makers and implementing agencies monitor progress of programmes and identify areas in need of improvement.  Likewise, Geographic Information Systems (GIS) can provide geographically-referenced data to help in identifying relationships, patterns and trends in diseases.</p><p>Taken together, these innovations will ensure that each building block and therewith entire health systems can be strengthened and that resources mobilised in the health sector are used more efficiently and effectively. </p><p>Fortunately, these innovations are already in existence, albeit many of them at pilot-level implementation stages. Countries need to identify tools that are available in the market, especially those that are based on open source software that allow for adaptation, and take them to scale. The price of failing to take up such opportunities will be a slower march towards economic progress, as families continue to use up their life savings, sell assets, or borrow to meet the cost of health care. </p><p>A <a href="http://www.ipsnews.net/2017/08/promise-peril-africas-830-million-young-people-2050/" rel="noopener" target="_blank">demographic dividend looms in Africa</a>, and countries need to capitalize on the employment opportunities offered by the health sector while strengthening their health systems. A young army of community health workers who are tech savvy and can reach the last mile, could offset the chronic shortage of doctors and nurses through task-shifting. </p><p><img src="http://cdn.ipsnews.net/Library/2018/02/One-of-the-steps_.jpg" alt="" width="606" height="455" class="size-full wp-image-154175" /> One of the steps in the right direction is Kenya's move to eliminate payments for primary and maternal health services in public facilities. Credit: Clinton Foundation</p><p>UNDP's Administrator Mr. Achim Steiner has underscored the importance of <a href="http://www.undp.org/content/undp/en/home/presscenter/speeches/2017/09/18/achim-steiner-undp-administrator-remarks-at-side-event-promoting-universal-health-coverage-uhc-.html" rel="noopener" target="_blank">multi-sectoral partnerships as a vehicle to attain UHC</a>. Such partnerships he says, "are key in connecting players nationally and globally, across sectors and silos to drive progress on UHC".</p><p>This is exactly what innovative Platforms such as the SDG partnership Platform in Kenya are beginning to catalyse – harnessing global tech innovations and intellectual firepower to serve the continent's populations with public-private investments to achieve Universal Health Care for basic human dignity and as a springboard for greater economic growth.  </p><p>And Kenya <a href="https://www.huffingtonpost.com/entry/kenya-can-lead-the-way-to-universal-health-care-in_us_58786d1ae4b094e1aa9dc516" rel="noopener" target="_blank">can lead the way in achieving</a> Universal Health Coverage.</p><p><em>© Inter Press Service (2018) — All Rights Reserved</em><cite class="original"><a href="http://www.ipsnews.net/2018/02/business-unusual-will-drive-africas-quest-achieve-health-care">Original source: Inter Press Service</a></cite></p><h2>Where next?</h2><section class="box" id="where-next-group"><div class="ui-tabs ui-tabs-tighter-padding"><ul><li><a id="tab-news-headlines-related-categories" href="#tab-content-news-headlines-related-categories">
							Related News Topics
						</a></li><li><a id="tab-news-headlines-latest" href="#tab-content-news-headlines-latest">
							Latest News Headlines
						</a></li><li><a id="tab-news-headlines-related-in-depth" href="#tab-content-news-headlines-related-in-depth">
							Related In-depth Issues
						</a></li></ul><div id="tab-content-news-headlines-related-categories"><h3 class="tab-heading">Related News Topics</h3><p>Browse related news topics:</p><ul><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/28">Third World Debt Undermines Development</a></li><li><a href="/news/topic/38">Free Trade and Globalization</a></li><li><a href="/news/topic/83">Conflicts in Africa</a></li><li><a href="/news/topic/168">Environmental Issues</a></li><li><a href="/news/topic/169">Biodiversity</a></li><li><a href="/news/topic/177">Nature and Animal Conservation</a></li><li><a href="/news/topic/178">Climate Change and Global Warming</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/587">Health Issues</a></li><li><a href="/news/topic/718">G8: Too Much Power?</a></li><li><a href="/news/topic/749">Food and Agriculture Issues</a></li><li><a href="/news/topic/768">Global Financial Crisis</a></li></ul></div><div id="tab-content-news-headlines-latest"><h3 class="tab-heading">Latest News Headlines</h3><p>Read the latest news stories:</p><ul><li><a href="/news/2018/02/05/23911"><span class="hedline-main">UN Refugee Agency Calls for Aid and Peace in South Sudan</span></a> <span class="datetime">Monday, February 05, 2018</span></li><li><a href="/news/2018/02/05/23910"><span class="hedline-main">As Peace Talks Resume, South Sudan Continues Assault on Press Freedom</span></a> <span class="datetime">Monday, February 05, 2018</span></li><li><a href="/news/2018/02/05/23909"><span class="hedline-main">Business Unusual will Drive Africa’s Quest to achieve Health Care for All</span></a> <span class="datetime">Monday, February 05, 2018</span></li><li><a href="/news/2018/02/05/23908"><span class="hedline-main">Survival of Indigenous Tribes in Bangladesh Starts at School</span></a> <span class="datetime">Monday, February 05, 2018</span></li><li><a href="/news/2018/02/05/23907"><span class="hedline-main">Healthy Nutrition Spreads in El Salvador’s Schools</span></a> <span class="datetime">Monday, February 05, 2018</span></li><li><a href="/news/2018/02/02/23906"><span class="hedline-main">Climate Change is Hurting Children the Most: Here is How to Protect Them</span></a> <span class="datetime">Friday, February 02, 2018</span></li><li><a href="/news/2018/02/02/23905"><span class="hedline-main">The Potential of School Meals to Change the Nutrition Landscape in Africa</span></a> <span class="datetime">Friday, February 02, 2018</span></li><li><a href="/news/2018/02/02/23904"><span class="hedline-main">Except for Syria, Middle East Disappeared from U.S. Network News in 2017</span></a> <span class="datetime">Friday, February 02, 2018</span></li><li><a href="/news/2018/02/02/23903"><span class="hedline-main">BDS Movement for Palestinian Rights Nominated for Nobel Peace Prize</span></a> <span class="datetime">Friday, February 02, 2018</span></li><li><a href="/news/2018/02/02/23902"><span class="hedline-main">Impact of Climate Change on Karachi May be One of Pakistan’s Biggest Threats</span></a> <span class="datetime">Friday, February 02, 2018</span></li></ul></div><div id="tab-content-news-headlines-related-in-depth"><h3 class="tab-heading">Related In-depth Issues</h3><p>Learn more about the related issues:</p><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/issue/28/third-world-debt-undermines-development" title="Global Issues: “Third World Debt Undermines Development”, Last updated: Sunday, June 03, 2007">Third World Debt Undermines Development</a></li><li><a href="/issue/38/free-trade-and-globalization" title="Global Issues: “Free Trade and Globalization”, Last updated: Sunday, March 24, 2013">Free Trade and Globalization</a></li><li><a href="/issue/83/conflicts-in-africa" title="Global Issues: “Conflicts in Africa”, Last updated: Saturday, September 27, 2014">Conflicts in Africa</a></li><li><a href="/issue/168/environmental-issues" title="Global Issues: “Environmental Issues”, Last updated: Monday, February 02, 2015">Environmental Issues</a></li><li><a href="/issue/169/biodiversity" title="Global Issues: “Biodiversity”, Last updated: Sunday, January 19, 2014">Biodiversity</a></li><li><a href="/article/177/nature-and-animal-conservation" title="Global Issues: “Nature and Animal Conservation”, Last updated: Sunday, January 19, 2014">Nature and Animal Conservation</a></li><li><a href="/issue/178/climate-change-and-global-warming" title="Global Issues: “Climate Change and Global Warming”, Last updated: Monday, February 02, 2015">Climate Change and Global Warming</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/issue/587/health-issues" title="Global Issues: “Health Issues”, Last updated: Saturday, September 27, 2014">Health Issues</a></li><li><a href="/issue/718/g8-too-much-power" title="Global Issues: “G8: Too Much Power?”, Created: Monday, August 25, 2008">G8: Too Much Power?</a></li><li><a href="/issue/749/food-and-agriculture-issues" title="Global Issues: “Food and Agriculture Issues”, Last updated: Sunday, September 28, 2014">Food and Agriculture Issues</a></li><li><a href="/article/768/global-financial-crisis" title="Global Issues: “Global Financial Crisis”, Last updated: Sunday, March 24, 2013">Global Financial Crisis</a></li></ul></div></div></section><div class="social-bookmarks"><h2>Share this</h2><section class="box"><p>Bookmark or share this with others using some popular social bookmarking web sites:</p><ul class="inline-list social"><li><a href="/email/news/23909"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;t=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;text=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;title=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;title=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;title=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section></div><div id="link-to-here"><h2>Link to this page from your site/blog</h2><section class="box"><p><label for="link-to-here-code">Add the following HTML code to your page:</label></p><pre id="link-to-here-code"><code>&lt;p&gt;&lt;a href="http://www.globalissues.org/news/2018/02/05/23909"&gt;Business Unusual will Drive Africa’s Quest to achieve Health Care for All&lt;/a&gt;, &lt;cite&gt;Inter Press Service&lt;/cite&gt;, Monday, February 05, 2018 (posted by Global Issues)&lt;/p&gt;</code></pre><p>… to produce this:</p><p class="result"><a href="http://www.globalissues.org/news/2018/02/05/23909">Business Unusual will Drive Africa’s Quest to achieve Health Care for All</a>, <cite>Inter Press Service</cite>, Monday, February 05, 2018 (posted by Global Issues)</p></section></div></div></article><nav id="nav"><h2 class="sr-only">Navigation</h2><section id="bookmark"><h4>Share this</h4><ul class="inline-list social"><li><a href="/email/news/23909"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;t=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;text=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;title=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;title=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/02/05/23909&amp;title=Business%20Unusual%20will%20Drive%20Africa%E2%80%99s%20Quest%20to%20achieve%20Health%20Care%20for%20All"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section><h3 class="sr-only">Page-related navigation</h3><aside id="ads"><h4>Advertisements</h4><div id="ad-placeholder"><div id="ad-holder"><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2584003334882314" data-ad-slot="9228737592" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><section class="ui-tabs ui-tabs-tighter-padding ui-tabs-nav"><ul><li><a id="nav-tab-news-headlines-related-categories" href="#nav-tab-content-news-headlines-related-categories">
						Related News
					</a></li><li><a id="nav-tab-news-headlines-latest" href="#nav-tab-content-news-headlines-latest">
						Latest News
					</a></li><li><a id="nav-tab-news-headlines-related-in-depth" href="#nav-tab-content-news-headlines-related-in-depth">
						In Depth
					</a></li></ul><div id="nav-tab-content-news-headlines-related-categories"><h4 class="tab-heading">Related News</h4><ul class="news-topics"><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/28">Third World Debt Undermines Development</a></li><li><a href="/news/topic/38">Free Trade and Globalization</a></li><li><a href="/news/topic/83">Conflicts in Africa</a></li><li><a href="/news/topic/168">Environmental Issues</a></li><li><a href="/news/topic/169">Biodiversity</a></li><li><a href="/news/topic/177">Nature and Animal Conservation</a></li><li><a href="/news/topic/178">Climate Change and Global Warming</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/587">Health Issues</a></li><li><a href="/news/topic/718">G8: Too Much Power?</a></li><li><a href="/news/topic/749">Food and Agriculture Issues</a></li><li><a href="/news/topic/768">Global Financial Crisis</a></li></ul></div><div id="nav-tab-content-news-headlines-latest"><h4 class="tab-heading">Latest News</h4><ul class="news-headlines"><li><a href="/news/2018/02/05/23911"><span class="hedline-main">UN Refugee Agency Calls for Aid and Peace in South Sudan</span></a></li><li><a href="/news/2018/02/05/23910"><span class="hedline-main">As Peace Talks Resume, South Sudan Continues Assault on Press Freedom</span></a></li><li><a href="/news/2018/02/05/23909"><span class="hedline-main">Business Unusual will Drive Africa’s Quest to achieve Health Care for All</span></a></li><li><a href="/news/2018/02/05/23908"><span class="hedline-main">Survival of Indigenous Tribes in Bangladesh Starts at School</span></a></li><li><a href="/news/2018/02/05/23907"><span class="hedline-main">Healthy Nutrition Spreads in El Salvador’s Schools</span></a></li><li><a href="/news/2018/02/02/23906"><span class="hedline-main">Climate Change is Hurting Children the Most: Here is How to Protect Them</span></a></li><li><a href="/news/2018/02/02/23905"><span class="hedline-main">The Potential of School Meals to Change the Nutrition Landscape in Africa</span></a></li><li><a href="/news/2018/02/02/23904"><span class="hedline-main">Except for Syria, Middle East Disappeared from U.S. Network News in 2017</span></a></li><li><a href="/news/2018/02/02/23903"><span class="hedline-main">BDS Movement for Palestinian Rights Nominated for Nobel Peace Prize</span></a></li><li><a href="/news/2018/02/02/23902"><span class="hedline-main">Impact of Climate Change on Karachi May be One of Pakistan’s Biggest Threats</span></a></li></ul></div><div id="nav-tab-content-news-headlines-related-in-depth"><h4 class="tab-heading">In Depth</h4><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/issue/28/third-world-debt-undermines-development" title="Global Issues: “Third World Debt Undermines Development”, Last updated: Sunday, June 03, 2007">Third World Debt Undermines Development</a></li><li><a href="/issue/38/free-trade-and-globalization" title="Global Issues: “Free Trade and Globalization”, Last updated: Sunday, March 24, 2013">Free Trade and Globalization</a></li><li><a href="/issue/83/conflicts-in-africa" title="Global Issues: “Conflicts in Africa”, Last updated: Saturday, September 27, 2014">Conflicts in Africa</a></li><li><a href="/issue/168/environmental-issues" title="Global Issues: “Environmental Issues”, Last updated: Monday, February 02, 2015">Environmental Issues</a></li><li><a href="/issue/169/biodiversity" title="Global Issues: “Biodiversity”, Last updated: Sunday, January 19, 2014">Biodiversity</a></li><li><a href="/article/177/nature-and-animal-conservation" title="Global Issues: “Nature and Animal Conservation”, Last updated: Sunday, January 19, 2014">Nature and Animal Conservation</a></li><li><a href="/issue/178/climate-change-and-global-warming" title="Global Issues: “Climate Change and Global Warming”, Last updated: Monday, February 02, 2015">Climate Change and Global Warming</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/issue/587/health-issues" title="Global Issues: “Health Issues”, Last updated: Saturday, September 27, 2014">Health Issues</a></li><li><a href="/issue/718/g8-too-much-power" title="Global Issues: “G8: Too Much Power?”, Created: Monday, August 25, 2008">G8: Too Much Power?</a></li><li><a href="/issue/749/food-and-agriculture-issues" title="Global Issues: “Food and Agriculture Issues”, Last updated: Sunday, September 28, 2014">Food and Agriculture Issues</a></li><li><a href="/article/768/global-financial-crisis" title="Global Issues: “Global Financial Crisis”, Last updated: Sunday, March 24, 2013">Global Financial Crisis</a></li></ul></div></section></nav></main><footer id="footer"><section id="footer-options"><section><h2>More</h2><ul><li><a href="/issue">Issues</a></li><li><a href="/news">World News</a></li><li><a href="/about">About</a></li></ul></section><section><h2>Follow</h2><ul><li class="feed"><a href="/feed">RSS web feed</a></li><li class="facebook"><a href="https://www.facebook.com/globalissues.org">Facebook</a></li><li class="twitter"><a href="http://twitter.com/globalissuesorg">Twitter</a></li></ul></section><section><h2>Other options</h2><ul><li class="email"><a href="/subscribe">Free Email Updates</a></li><li class="donate"><a href="/support">Support this site</a></li><li class="feedback"><a href="/contact">Feedback</a></li></ul></section><section><h2>Other</h2><ul><li><a href="/video">Videos</a></li><li><a href="/issue/763/links-and-resources">Links and Resources</a></li><li><a href="/article/223/global-issues-quotes">Favorite Quotes</a></li></ul></section></section><section id="footer-quote"><p>“When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist.” — <cite>Dom Hélder Câmara</cite></p><p>© <a href="/about/550/copyright-information">Copyright 1998–2018</a></p></section></footer><div id="page-meta"><div id="list-alts"></div></div><script src="https://code.jquery.com/jquery-3.1.0.min.js" integrity="sha256-cCueBR6CsyA4/9szpPfrX3s49M9vUU5BgtiJj06wt/s=" crossorigin="anonymous"></script><script>window.jQuery || document.write('<script src="/js/jquery-3.1.0.min.js"><\/script>');</script><script src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js" integrity="sha256-eGE6blurk5sHj+rmkfsGYeKyZx3M4bG+ZlFyA7Kns7E=" crossorigin="anonymous"></script><script src="/js/1/site.min.js"></script><script type="text/javascript">window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience.","dismiss":"Got it!","learnMore":"More info","link":"/about/577/privacy-information#Cookies","theme":"dark-top"};</script><script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async="yes"></script></body></html>
<!-- 0.0016s -->