<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-gb" id="globalissues-org" xml:lang="en-gb"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>Fixing the Crisis of Confidence in the Green Climate Fund — Global Issues</title><meta name="title" content="Fixing the Crisis of Confidence in the Green Climate Fund" /><meta name="description" content="WASHINGTON DC, Oct 01 (IPS)  - Jacob Waslander is a Senior Associate at World Resources Institute and a former board member of the Green Climate Fund &amp; Patricia Quijano Vallejos is a lawyer and Research Analyst in the Finance Center at World Resources Institute.The Green Climate Fund's mandate couldn't be more crucial: accelerating climate action in developing countries by supporting transformational investments in adaptation and emissions reduction." /><meta name="keywords" content="Development &amp; Aid, Environment, Aid, Green Economy, Biodiversity, Climate Change, IPS UN: Inside the Glasshouse, Global, Jacob Waslander, Patricia Quijano Vallejos, Inter Press Service, global issues" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#5e483d" /><link rel="Shortcut Icon" type="image/ico" href="http://cdn1.globalissues.org/globalissues.ico" /><link rel="apple-touch-icon" type="image/png" href="http://cdn1.globalissues.org/globalissues.png" /><meta name="msapplication-starturl" content="/" /><meta name="msapplication-task" content="name=Issues;action-uri=/issue;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=World News;action-uri=/news;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=About globalissues.org;action-uri=/about;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><link href="https://fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto+Slab" rel="stylesheet" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="https://code.jquery.com/ui/1.12.0/themes/base/jquery-ui.min.css" rel="stylesheet" /><link type="text/css" href="http://cdn2.globalissues.org/css/11/site.min.css" rel="stylesheet" /><link rel="canonical" href="http://www.globalissues.org/news/2018/10/01/24548" /><link rel="alternate" type="application/rss+xml" title="Feed for Global Issues Updates" href="/whatsnew/whatsnew.xml" /><link rel="alternate" type="application/atom+xml" title="Feed for News Headlines from Global Issues" href="/news/feed" /><link rel="contents" href="/sitemap" title="site map" /><link rel="index" href="/" title="home page" /><link rel="home" href="/" title="home page" /><link rel="search" href="/search" title="Search this site" /></head><body class="news news-article"><!--[if lt IE 9]><p id="browser-out-of-date">This web browser is badly out of date. For your security, compatibility, speed and other benefits please <a href="https://updatemybrowser.org/">upgrade your browser</a>.</p><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]--><header id="header"><div id="header-name-and-search"><p class="site-name"><a href="/"><img class="logo" src="http://cdn1.globalissues.org/i/globalissues.png" alt="" height="84" width="84" />Global Issues</a></p><p class="site-sub-head">Social, Political, Economic and Environmental Issues That Affect Us All</p><div id="search-and-updates"><form action="http://www.google.com/cse" id="search"><fieldset><legend class="sr-only"><label for="find-text">Search this site</label></legend><input type="hidden" name="cx" value="016577431153609535798:ugfpnts3pnu" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" id="find-text" /><button type="submit" title="search"><i class="fa fa-search" aria-hidden="true"></i><i class="sr-only">Search</i></button></fieldset></form><div id="stay-updated"><h4 class="sr-only">Get free updates via</h4><ul class="inline-list social"><li><a href="/subscribe" title="Get free email updates"><span class="fa-stack social-email"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-envelope-o fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Email</i></a></li><li><a href="/feed" title="Get updates via the web feed"><span class="fa-stack social-rss"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-rss fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Web/RSS Feed</i></a></li><li><a href="https://www.facebook.com/globalissues.org" title="Follow globalissues.org on facebook"><span class="fa-stack social-facebook"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-facebook fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Facebook</i></a></li><li><a href="http://twitter.com/globalissuesorg" title="Follow globalissues.org on twitter"><span class="fa-stack social-twitter"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-twitter fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Twitter</i></a></li></ul></div></div></div><nav id="main-nav"><p class="sr-only">Main menu:</p><input class="menu-btn" type="checkbox" id="menu-btn" /><label class="menu-icon" for="menu-btn"><i class="navicon" aria-hidden="true"><i class="sr-only">Menu</i></i></label><ul class="inline-list"><li class="home"><a href="/">Home</a></li><li class="about"><a href="/about" title="About this web site">About</a></li><li class="issue article"><a href="/issue" title="In-depth issues and articles on this site">Issues</a></li><li class="news"><a href="/news" title="News stories from around the world">World News</a></li><li class="support"><a href="/support">Support</a></li><li class="contact"><a href="/contact">Contact</a></li></ul></nav><div id="you-are-here"><p>You are here:</p><ol class="inline-list"><li class="home"><a href="/">Home</a></li><li><a href="/news">News</a></li><li><a href="/news/2018">2018</a></li><li><a href="/news/2018/10">October</a></li><li>Fixing the Crisis of Confidence in the Green Climate Fund</li></ol></div></header><main id="content-wrapper"><article id="content-container"><h1>Fixing the Crisis of Confidence in the Green Climate Fund</h1><div id="content"><ul id="author-page-update"><li class="author">by Jacob Waslander, Patricia Quijano Vallejos (<span class="city">washington dc</span>)</li><li>Monday, October 01, 2018</li><li class="news-source">Inter Press Service</li></ul><div class="by-line"><p>WASHINGTON DC, Oct 01 (IPS)  - Jacob Waslander is a Senior Associate at World Resources Institute and a former board member of the Green Climate Fund &amp; Patricia Quijano Vallejos is a lawyer and Research Analyst in the Finance Center at World Resources Institute.The Green Climate Fund's mandate couldn't be more crucial: accelerating climate action in developing countries by supporting transformational investments in adaptation and emissions reduction.</p></div><p><strong>Projects already financed by the GCF</strong> range from solar power in Mongolia and improved water management in Colombia, to climate-resilient agriculture in Ghana, Nigeria, and Uganda.</p><p>However, the GCF is facing a crisis of confidence. </p><p>Its most recent Board meeting, in July, was spectacularly unproductive, and its executive director left the organization. This is only the latest example of a broader problem—a GCF that in the eyes of many can be a lot more effective and efficient. </p><p>More resources and strengthened governance are fundamental to restoring confidence in the GCF, as we lay out in a new working paper, <strong><em>Setting the Stage for the GCF's First Replenishment</em></strong>. </p><p>After speaking with 86 stakeholders—including board members from developing and developed countries—we have recommendations for strengthening key aspects of the GCF.</p><p><strong>An Uncertain Future</strong></p><p>In 2014, contributors pledged $10.3 billion to the GCF, making it the biggest multilateral climate fund. This money is used to stimulate environmentally sustainable economic growth in developing countries by funding projects like renewable energy facilities and storm shelters that reduce emissions and adapt a country to the changing climate.</p><p>Now, four years after the initial contributions were pledged, the GCF is getting <strong>close to allocating most of its resources and triggering a new round of funding</strong> ("replenishment"). However, given the GCF's crisis of confidence, uncertainty looms over the process.</p><p>That is a problem, for the present as well as the future. Developing countries have prepared their <strong>nationally-determined contributions (NDCs, which are national climate plans)</strong> with the expectation that–in addition to their own domestic budget resources–they can count on financial support from developed countries, including through the GCF. </p><p>Given the longer-term objectives of the NDCs, good planning and timely implementation are key; this in turn requires predictable external financial support.</p><p>Hence, replenishing the fund and providing predictability to that funding is very important. The question is, how should contributing countries split the bill?</p><p><strong>Splitting the Bill</strong></p><p>How should the financial burden be allocated? The same way you might approach dividing up a dinner check among friends: agree on an objective, transparent, and fair way to determine who should pay for what.</p><p>In a similar manner, contributors might apply objective criteria to assess their contributions to the GCF. In our paper, to advance the conversation, we designed a formula that combines three objective criteria: gross national income (GNI), greenhouse gas (GHG) emissions and GHG emissions per capita. </p><p>This is just one suggestion; the important thing is that any way of thinking through what countries contribute should remain based on objective data. You can interact with our methodology using our Contributions Calculator:</p><p>As expected, applying the formula will require most developed countries to increase their contributions. For leading countries—Denmark, Finland, France, Germany, Japan, Norway, Sweden, Switzerland and the United Kingdom—each of whom exercised exemplary global leadership in the initial round of funding, giving more than the minimum—we recommend they at least match their ambitious contributions in the replenishment.</p><p>More details on what our formula would imply for each of the contributing countries can be found in our GCF Contributions Calculator.</p><p>To be sure, the elephant in the room is the United States. The world's second-largest GHG emitter has made no contributions to the GCF since 2016, at which point it had contributed a third of its pledge. </p><p>Stakeholders we interviewed stressed the need to stay engaged with the United States, the country that our model suggests should make the biggest contributions to the GCF.</p><p>Another feature of the Calculator relates to other countries, which might join the mix of contributors; you can experiment with the possibilities in our Calculator. </p><p>If developing countries decide to contribute, especially those that are already major emitters, it must be clear that these contributions will be voluntary and will not count towards the international finance goal of mobilizing $100 billion per year from 2020 onwards by developed countries.</p><p><strong>Strengthening Governance to Deliver Results</strong></p><p>The most recent GCF Board meeting in South Korea in July 2018 ended in gridlock. The Board had $1 billion in projects in the queue, and shockingly approved none. Project proposals from countries all around the world (like Tonga, India, Guatemala, South Africa and Cote d'Ivoire) are still waiting their turn. The Board also failed to advance preparations for the replenishment process.</p><p>This is just a recent example of deficiencies in the GCF's governance system, which undermine confidence stakeholders' confidence in the GCF – including developing and developed countries. </p><p>This loss of confidence will potentially restrain contributors from making new funds available to fill the coffers of GCF, subsequently affecting developing countries' ambition to contribute to the timely implementation of the Paris Agreement.</p><p>This lack of progress corroborates concerns about the GCF's governance interviewed stakeholders shared with us. We identified several shortcomings. We think three cross-cutting solutions can unlock the gridlock:</p><p>•         <strong>Apply consensus, not unanimity, to decisions.</strong> The GCF has interpreted consensus to mean each and every one of the 24 members has to agree with a proposed decision. Consensus is important, but not at all costs: if some Board members have reservations with a proposed decision, the Board should still be able to move forward through a mechanism for decision-making in the absence of consensus (as provided for in the GCF's governing document.) This is essential to remain a reliable partner and to be able to accelerate climate action in developing countries.</p><p>•         <strong>Introduce a Board self-assessment mechanism.</strong> The Board needs to work in a collegial, structured and results-focused manner; it is important to assess from time to time whether deliberations are living up to these standards. Like many other institutions, we recommend both an external assessment and a self-assessment of Board performance.</p><p>•         <strong>Strengthen the Board's role as a representative body.</strong> Most stakeholders noted a lack of clarity on what role Board members have, which countries selected them, and what responsibilities the hold. A more transparent system for selecting Board members, accounting for their positions on policy issues and clarity about their mandate, would rectify these ambiguities, as would better efforts to connect Board members with the countries they represent.</p><p>For the GCF to work, it needs predictable funding and governance reform. Predictable funding and governance reform can only come from committed leaders, who support climate action and from that perspective are willing to support a dynamic and transparent GCF, which can take risks for the sake of promoting bold action. </p><p>Time is not on our side, leaders need to act to make sure that GCF can make up its promise to support transformational change in developing countries.</p><p><em>© Inter Press Service (2018) — All Rights Reserved</em><cite class="original"><a href="http://www.ipsnews.net/2018/10/fixing-crisis-confidence-green-climate-fund">Original source: Inter Press Service</a></cite></p><h2>Where next?</h2><section class="box" id="where-next-group"><div class="ui-tabs ui-tabs-tighter-padding"><ul><li><a id="tab-news-headlines-related-categories" href="#tab-content-news-headlines-related-categories">
							Related News Topics
						</a></li><li><a id="tab-news-headlines-latest" href="#tab-content-news-headlines-latest">
							Latest News Headlines
						</a></li><li><a id="tab-news-headlines-related-in-depth" href="#tab-content-news-headlines-related-in-depth">
							Related In-depth Issues
						</a></li></ul><div id="tab-content-news-headlines-related-categories"><h3 class="tab-heading">Related News Topics</h3><p>Browse related news topics:</p><ul><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/24">United Nations on Development Issues</a></li><li><a href="/news/topic/28">Third World Debt Undermines Development</a></li><li><a href="/news/topic/38">Free Trade and Globalization</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/168">Environmental Issues</a></li><li><a href="/news/topic/169">Biodiversity</a></li><li><a href="/news/topic/177">Nature and Animal Conservation</a></li><li><a href="/news/topic/178">Climate Change and Global Warming</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/749">Food and Agriculture Issues</a></li><li><a href="/news/topic/768">Global Financial Crisis</a></li></ul></div><div id="tab-content-news-headlines-latest"><h3 class="tab-heading">Latest News Headlines</h3><p>Read the latest news stories:</p><ul><li><a href="/news/2018/10/01/24548"><span class="hedline-main">Fixing the Crisis of Confidence in the Green Climate Fund</span></a> <span class="datetime">Monday, October 01, 2018</span></li><li><a href="/news/2018/10/01/24547"><span class="hedline-main">The Case for a U.S. No-First-Use Policy</span></a> <span class="datetime">Monday, October 01, 2018</span></li><li><a href="/news/2018/10/01/24546"><span class="hedline-main">Entrepreneurial about Gender Equality</span></a> <span class="datetime">Monday, October 01, 2018</span></li><li><a href="/news/2018/09/30/24545"><span class="hedline-main">More Women Owning Agricultural Land in Africa Means Increased Food Security and Nutrition</span></a> <span class="datetime">Sunday, September 30, 2018</span></li><li><a href="/news/2018/09/30/24544"><span class="hedline-main">Q &amp; A: Why Switching to Renewable Energy Sources is No Longer a Matter of Morality, But of Economics</span></a> <span class="datetime">Sunday, September 30, 2018</span></li><li><a href="/news/2018/09/28/24543"><span class="hedline-main">Venezuela’s Surname Is Diaspora</span></a> <span class="datetime">Friday, September 28, 2018</span></li><li><a href="/news/2018/09/28/24542"><span class="hedline-main">Muslim Allies In the Fight Against Extremism</span></a> <span class="datetime">Friday, September 28, 2018</span></li><li><a href="/news/2018/09/28/24541"><span class="hedline-main">A UN High-Level Meeting May See Hopes to End Tuberculosis</span></a> <span class="datetime">Friday, September 28, 2018</span></li><li><a href="/news/2018/09/27/24540"><span class="hedline-main">The Shrinking Space for Media Freedom in Uganda</span></a> <span class="datetime">Thursday, September 27, 2018</span></li><li><a href="/news/2018/09/27/24539"><span class="hedline-main">Water Scarcity and Poor Water Management Makes Life Difficult for Egyptians</span></a> <span class="datetime">Thursday, September 27, 2018</span></li></ul></div><div id="tab-content-news-headlines-related-in-depth"><h3 class="tab-heading">Related In-depth Issues</h3><p>Learn more about the related issues:</p><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/article/24/united-nations-on-development-issues" title="Global Issues: “United Nations on Development Issues”, Last updated: Wednesday, July 25, 2001">United Nations on Development Issues</a></li><li><a href="/issue/28/third-world-debt-undermines-development" title="Global Issues: “Third World Debt Undermines Development”, Last updated: Sunday, June 03, 2007">Third World Debt Undermines Development</a></li><li><a href="/issue/38/free-trade-and-globalization" title="Global Issues: “Free Trade and Globalization”, Last updated: Sunday, March 24, 2013">Free Trade and Globalization</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/168/environmental-issues" title="Global Issues: “Environmental Issues”, Last updated: Monday, February 02, 2015">Environmental Issues</a></li><li><a href="/issue/169/biodiversity" title="Global Issues: “Biodiversity”, Last updated: Sunday, January 19, 2014">Biodiversity</a></li><li><a href="/article/177/nature-and-animal-conservation" title="Global Issues: “Nature and Animal Conservation”, Last updated: Sunday, January 19, 2014">Nature and Animal Conservation</a></li><li><a href="/issue/178/climate-change-and-global-warming" title="Global Issues: “Climate Change and Global Warming”, Last updated: Monday, February 02, 2015">Climate Change and Global Warming</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/issue/749/food-and-agriculture-issues" title="Global Issues: “Food and Agriculture Issues”, Last updated: Sunday, September 28, 2014">Food and Agriculture Issues</a></li><li><a href="/article/768/global-financial-crisis" title="Global Issues: “Global Financial Crisis”, Last updated: Sunday, March 24, 2013">Global Financial Crisis</a></li></ul></div></div></section><div class="social-bookmarks"><h2>Share this</h2><section class="box"><p>Bookmark or share this with others using some popular social bookmarking web sites:</p><ul class="inline-list social"><li><a href="/email/news/24548"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;t=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;text=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;title=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;title=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;title=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section></div><div id="link-to-here"><h2>Link to this page from your site/blog</h2><section class="box"><p><label for="link-to-here-code">Add the following HTML code to your page:</label></p><pre id="link-to-here-code"><code>&lt;p&gt;&lt;a href="http://www.globalissues.org/news/2018/10/01/24548"&gt;Fixing the Crisis of Confidence in the Green Climate Fund&lt;/a&gt;, &lt;cite&gt;Inter Press Service&lt;/cite&gt;, Monday, October 01, 2018 (posted by Global Issues)&lt;/p&gt;</code></pre><p>… to produce this:</p><p class="result"><a href="http://www.globalissues.org/news/2018/10/01/24548">Fixing the Crisis of Confidence in the Green Climate Fund</a>, <cite>Inter Press Service</cite>, Monday, October 01, 2018 (posted by Global Issues)</p></section></div></div></article><nav id="nav"><h2 class="sr-only">Navigation</h2><section id="bookmark"><h4>Share this</h4><ul class="inline-list social"><li><a href="/email/news/24548"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;t=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;text=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;title=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;title=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2018/10/01/24548&amp;title=Fixing%20the%20Crisis%20of%20Confidence%20in%20the%20Green%20Climate%20Fund"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section><h3 class="sr-only">Page-related navigation</h3><aside id="ads"><h4>Advertisements</h4><div id="ad-placeholder"><div id="ad-holder"><script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2584003334882314" data-ad-slot="9228737592" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><section class="ui-tabs ui-tabs-tighter-padding ui-tabs-nav"><ul><li><a id="nav-tab-news-headlines-related-categories" href="#nav-tab-content-news-headlines-related-categories">
						Related News
					</a></li><li><a id="nav-tab-news-headlines-latest" href="#nav-tab-content-news-headlines-latest">
						Latest News
					</a></li><li><a id="nav-tab-news-headlines-related-in-depth" href="#nav-tab-content-news-headlines-related-in-depth">
						In Depth
					</a></li></ul><div id="nav-tab-content-news-headlines-related-categories"><h4 class="tab-heading">Related News</h4><ul class="news-topics"><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/24">United Nations on Development Issues</a></li><li><a href="/news/topic/28">Third World Debt Undermines Development</a></li><li><a href="/news/topic/38">Free Trade and Globalization</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/168">Environmental Issues</a></li><li><a href="/news/topic/169">Biodiversity</a></li><li><a href="/news/topic/177">Nature and Animal Conservation</a></li><li><a href="/news/topic/178">Climate Change and Global Warming</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/749">Food and Agriculture Issues</a></li><li><a href="/news/topic/768">Global Financial Crisis</a></li></ul></div><div id="nav-tab-content-news-headlines-latest"><h4 class="tab-heading">Latest News</h4><ul class="news-headlines"><li><a href="/news/2018/10/01/24548"><span class="hedline-main">Fixing the Crisis of Confidence in the Green Climate Fund</span></a></li><li><a href="/news/2018/10/01/24547"><span class="hedline-main">The Case for a U.S. No-First-Use Policy</span></a></li><li><a href="/news/2018/10/01/24546"><span class="hedline-main">Entrepreneurial about Gender Equality</span></a></li><li><a href="/news/2018/09/30/24545"><span class="hedline-main">More Women Owning Agricultural Land in Africa Means Increased Food Security and Nutrition</span></a></li><li><a href="/news/2018/09/30/24544"><span class="hedline-main">Q &amp; A: Why Switching to Renewable Energy Sources is No Longer a Matter of Morality, But of Economics</span></a></li><li><a href="/news/2018/09/28/24543"><span class="hedline-main">Venezuela’s Surname Is Diaspora</span></a></li><li><a href="/news/2018/09/28/24542"><span class="hedline-main">Muslim Allies In the Fight Against Extremism</span></a></li><li><a href="/news/2018/09/28/24541"><span class="hedline-main">A UN High-Level Meeting May See Hopes to End Tuberculosis</span></a></li><li><a href="/news/2018/09/27/24540"><span class="hedline-main">The Shrinking Space for Media Freedom in Uganda</span></a></li><li><a href="/news/2018/09/27/24539"><span class="hedline-main">Water Scarcity and Poor Water Management Makes Life Difficult for Egyptians</span></a></li></ul></div><div id="nav-tab-content-news-headlines-related-in-depth"><h4 class="tab-heading">In Depth</h4><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/article/24/united-nations-on-development-issues" title="Global Issues: “United Nations on Development Issues”, Last updated: Wednesday, July 25, 2001">United Nations on Development Issues</a></li><li><a href="/issue/28/third-world-debt-undermines-development" title="Global Issues: “Third World Debt Undermines Development”, Last updated: Sunday, June 03, 2007">Third World Debt Undermines Development</a></li><li><a href="/issue/38/free-trade-and-globalization" title="Global Issues: “Free Trade and Globalization”, Last updated: Sunday, March 24, 2013">Free Trade and Globalization</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/168/environmental-issues" title="Global Issues: “Environmental Issues”, Last updated: Monday, February 02, 2015">Environmental Issues</a></li><li><a href="/issue/169/biodiversity" title="Global Issues: “Biodiversity”, Last updated: Sunday, January 19, 2014">Biodiversity</a></li><li><a href="/article/177/nature-and-animal-conservation" title="Global Issues: “Nature and Animal Conservation”, Last updated: Sunday, January 19, 2014">Nature and Animal Conservation</a></li><li><a href="/issue/178/climate-change-and-global-warming" title="Global Issues: “Climate Change and Global Warming”, Last updated: Monday, February 02, 2015">Climate Change and Global Warming</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/issue/749/food-and-agriculture-issues" title="Global Issues: “Food and Agriculture Issues”, Last updated: Sunday, September 28, 2014">Food and Agriculture Issues</a></li><li><a href="/article/768/global-financial-crisis" title="Global Issues: “Global Financial Crisis”, Last updated: Sunday, March 24, 2013">Global Financial Crisis</a></li></ul></div></section></nav></main><footer id="footer"><section id="footer-options"><section><h2>More</h2><ul><li><a href="/issue">Issues</a></li><li><a href="/news">World News</a></li><li><a href="/about">About</a></li></ul></section><section><h2>Follow</h2><ul><li class="feed"><a href="/feed">RSS web feed</a></li><li class="facebook"><a href="https://www.facebook.com/globalissues.org">Facebook</a></li><li class="twitter"><a href="http://twitter.com/globalissuesorg">Twitter</a></li></ul></section><section><h2>Other options</h2><ul><li class="email"><a href="/subscribe">Free Email Updates</a></li><li class="donate"><a href="/support">Support this site</a></li><li class="feedback"><a href="/contact">Feedback</a></li></ul></section><section><h2>Other</h2><ul><li><a href="/video">Videos</a></li><li><a href="/issue/763/links-and-resources">Links and Resources</a></li><li><a href="/article/223/global-issues-quotes">Favorite Quotes</a></li></ul></section></section><section id="footer-quote"><p>“When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist.” — <cite>Dom Hélder Câmara</cite></p><p>© <a href="/about/550/copyright-information">Copyright 1998–2018</a></p></section></footer><div id="page-meta"><div id="list-alts"></div></div><script src="https://code.jquery.com/jquery-3.1.0.min.js" integrity="sha256-cCueBR6CsyA4/9szpPfrX3s49M9vUU5BgtiJj06wt/s=" crossorigin="anonymous"></script><script>window.jQuery || document.write('<script src="/js/jquery-3.1.0.min.js"><\/script>');</script><script src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js" integrity="sha256-eGE6blurk5sHj+rmkfsGYeKyZx3M4bG+ZlFyA7Kns7E=" crossorigin="anonymous"></script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script><script src="/js/3/site.min.js"></script><script type="text/javascript">window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience.","dismiss":"Got it!","learnMore":"More info","link":"/about/577/privacy-information#Cookies","theme":"dark-top"};</script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async="yes"></script></body></html>
<!-- 0.0013s -->