<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-gb" id="globalissues-org" xml:lang="en-gb"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>A Truly Global Effort is Needed to Eradicate FGM by 2030 — Global Issues</title><meta name="title" content="A Truly Global Effort is Needed to Eradicate FGM by 2030" /><meta name="description" content="NEW DELHI, Feb 06 (IPS)  - Divya Srinivasan is South Asia Consultant for international women's rights organisation Equality Now*According to official data on the global prevalence of Female Genital Mutilation (FGM) released by UNICEF there are 200 million women and girls in the world who have been cut. Shocking though this statistic is, it seriously underestimates the nature and scale of the problem." /><meta name="keywords" content="Human Rights, Gender, Aid, Education, Health, Crime &amp; Justice, Religion, Gender Violence, Women's Health, Global, Divya Srinivasan, Inter Press Service, global issues" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#5e483d" /><link rel="Shortcut Icon" type="image/ico" href="http://cdn1.globalissues.org/globalissues.ico" /><link rel="apple-touch-icon" type="image/png" href="http://cdn1.globalissues.org/globalissues.png" /><meta name="msapplication-starturl" content="/" /><meta name="msapplication-task" content="name=Issues;action-uri=/issue;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=World News;action-uri=/news;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=About globalissues.org;action-uri=/about;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><link href="https://fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto+Slab" rel="stylesheet" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="https://code.jquery.com/ui/1.12.0/themes/base/jquery-ui.min.css" rel="stylesheet" /><link type="text/css" href="http://cdn2.globalissues.org/css/13/site.min.css" rel="stylesheet" /><link rel="canonical" href="http://www.globalissues.org/news/2019/02/06/24951" /><link rel="alternate" type="application/rss+xml" title="Feed for Global Issues Updates" href="/whatsnew/whatsnew.xml" /><link rel="alternate" type="application/atom+xml" title="Feed for News Headlines from Global Issues" href="/news/feed" /><link rel="contents" href="/sitemap" title="site map" /><link rel="index" href="/" title="home page" /><link rel="home" href="/" title="home page" /><link rel="search" href="/search" title="Search this site" /></head><body class="news news-article"><!--[if lt IE 9]><p id="browser-out-of-date">This web browser is badly out of date. For your security, compatibility, speed and other benefits please <a href="https://updatemybrowser.org/">upgrade your browser</a>.</p><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]--><header id="header"><div id="header-name-and-search"><p class="site-name"><a href="/"><img class="logo" src="http://cdn1.globalissues.org/i/globalissues.png" alt="" height="84" width="84" />Global Issues</a></p><p class="site-sub-head">Social, Political, Economic and Environmental Issues That Affect Us All</p><div id="search-and-updates"><form action="http://www.google.com/cse" id="search"><fieldset><legend class="sr-only"><label for="find-text">Search this site</label></legend><input type="hidden" name="cx" value="016577431153609535798:ugfpnts3pnu" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" id="find-text" /><button type="submit" title="search"><i class="fa fa-search" aria-hidden="true"></i><i class="sr-only">Search</i></button></fieldset></form><div id="stay-updated"><h4 class="sr-only">Get free updates via</h4><ul class="inline-list social"><li><a href="/subscribe" title="Get free email updates"><span class="fa-stack social-email"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-envelope-o fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Email</i></a></li><li><a href="/feed" title="Get updates via the web feed"><span class="fa-stack social-rss"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-rss fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Web/RSS Feed</i></a></li><li><a href="https://www.facebook.com/globalissues.org" title="Follow globalissues.org on facebook"><span class="fa-stack social-facebook"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-facebook fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Facebook</i></a></li><li><a href="http://twitter.com/globalissuesorg" title="Follow globalissues.org on twitter"><span class="fa-stack social-twitter"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-twitter fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Twitter</i></a></li></ul></div></div></div><nav id="main-nav"><p class="sr-only">Main menu:</p><input class="menu-btn" type="checkbox" id="menu-btn" /><label class="menu-icon" for="menu-btn"><i class="navicon" aria-hidden="true"><i class="sr-only">Menu</i></i></label><ul class="inline-list"><li class="home"><a href="/">Home</a></li><li class="about"><a href="/about" title="About this web site">About</a></li><li class="issue article"><a href="/issue" title="In-depth issues and articles on this site">Issues</a></li><li class="news"><a href="/news" title="News stories from around the world">World News</a></li><li class="support"><a href="/support">Support</a></li><li class="contact"><a href="/contact">Contact</a></li></ul></nav><div id="you-are-here"><p>You are here:</p><ol class="inline-list"><li class="home"><a href="/">Home</a></li><li><a href="/news">News</a></li><li><a href="/news/2019">2019</a></li><li><a href="/news/2019/02">February</a></li><li>A Truly Global Effort is Needed to Eradicate FGM by 2030</li></ol></div></header><main id="content-wrapper"><article id="content-container"><h1>A Truly Global Effort is Needed to Eradicate FGM by 2030</h1><div id="content"><ul id="author-page-update"><li class="author">by Divya Srinivasan (<span class="city">new delhi</span>)</li><li>Wednesday, February 06, 2019</li><li class="news-source">Inter Press Service</li></ul><div class="by-line"><p>NEW DELHI, Feb 06 (IPS)  - Divya Srinivasan is South Asia Consultant for international women's rights organisation Equality Now*According to official data on the global prevalence of Female Genital Mutilation (FGM) released by UNICEF there are <a href="https://data.unicef.org/topic/child-protection/female-genital-mutilation/" rel="noopener" target="_blank">200 million women and girls</a> in the world who have been cut. Shocking though this statistic is, it seriously underestimates the nature and scale of the problem.</p></div><p>In 2015, when the United Nations was in the process of adopting the Sustainable Development Goals (SDGs), civil society organizations successfully led the fight for  eradication of FGM to be included in the targets and as one of the 230 global indicators used to measure progress. </p><p><a href="http://indicators.report/targets/5-3/" rel="noopener" target="_blank">Target 5.3 of the SDGs</a> now requires all 193 countries which signed onto the SDGs to take action to end FGM and to measure prevalence of FGM within their countries. </p><p>The figure of 200 million is based on official representative data which is available for only 30 countries, 27 of which are in Africa. However, small-scale data and anecdotal evidence shows that FGM is occurring in over 30 other countries, many of which have passed laws banning the practice. </p><p>This includes at least 13 countries in Western Europe, as well as Australia, Canada, Georgia, India, Malaysia, Pakistan, Russia, Singapore, Sri Lanka, Thailand, and the United States. </p><p>Thanks to growing activism from within practising communities, new information is now available that shows FGM is practised by both indigenous and immigrant communities in all continents except Antarctica. </p><p>Survivors, activists and grassroots organisations  are courageously working to end FGM  and have conducted small-scale research surveys to document its prevalence, provide support to affected women and girls, and advocate with legislatures, courts and  local authorities to introduce and enforce legal bans.</p><p>The type of statistical information being provided is invaluable in the effort to end FGM because it pushes governments to take action and provides a baseline from which we can measure the scale and effectiveness of interventions. </p><p>However, their work is <a href="https://www.change.org/p/united-nations-end-female-genital-mutilation-cutting-by-2030-invest-in-research-and-support-in-asia" rel="noopener" target="_blank">woefully underfunded and lacks sufficient international support</a>. The United Nations, which designated 6th February as the International Day of Zero Tolerance for Female Genital Mutilation in 2003, has so far failed to dedicate adequate funds to eradicate FGM at a global level, particularly in Asia, the Middle-East and the Americas. </p><p>Even the UNFPA and UNICEF Joint Programme to Accelerate the Abandonment of FGM/C only covers some of the countries traditionally acknowledged to practise FGM. </p><p>The past year has demonstrated the monumental challenges faced by anti-FGM campaigners the world over, caused partly by gaps in understanding about the nature and extent of FGM in countries where it is not historically acknowledged to occur. </p><p>For instance, in India, despite the existence of independent studies documenting FGM within the Bohra community, the Indian government has sought to <a href="https://sahiyo.com/2018/06/29/an-appeal-to-maneka-gandhi-stop-the-flip-flops-on-female-genital-cutting-in-india/" rel="noopener" target="_blank">deny the existence of FGM</a> in the country because of a lack of official representative data. </p><p>In November 2018, a District Judge in the U.S. state of Michigan dismissed charges brought against two doctors and six others accused of subjecting nine girls to FGM. Judge Bernard Friedman struck down a 20-year old federal law banning FGM on the technical grounds that it was unconstitutional because the power to outlaw the practise belonged to individual states, not Congress.</p><p>It is estimated that <a href="https://www.uscis.gov/sites/default/files/USCIS/Humanitarian/Special Situations/fgmutilation.pdf" rel="noopener" target="_blank">513,000 women and girls</a> are at risk or have been subjected to FGM in the United States.  Although Judge Friedman's ruling  currently applies only to the Eastern District of Michigan, it potentially leaves tens of thousands of women and girls unprotected and in increased danger of being cut</p><p>Despite referring to FGM as ‘a despicable practice', his  order  <a href="https://www.equalitynow.org/michigan_response" rel="noopener" target="_blank">demonstrated a fundamental lack of understanding</a> about the discriminatory nature of FGM -which is carried out primarily to control the sexuality of women and girls - as well as the widespread nature of its occurrence within the U.S.  The US Government has appealed against his ruling. </p><p>In August 2018, an appeals court in Australia overturned the country's first FGM conviction in 2015 against a priest and mother from the Bohra community, who were found guilty of performing FGM on two young sisters. </p><p>Here again, the court ruling was not based on support for FGM but instead on the technical grounds that the type of FGM purported to be practised by the Bohra community, which involves cutting the clitoral hood, did not fall under the existing legal definition of FGM.  </p><p>A request was put forward by the court asking the Government to consider expanding the law. FGM had been criminalized in the Australian state of New South Wales since 1994 and its definition has not been updated since then despite the <a href="https://www.who.int/news-room/fact-sheets/detail/female-genital-mutilation" rel="noopener" target="_blank">World Health Organisation later adopting a more comprehensive definition and classification</a>, which includes cutting of the clitoral hood.</p><p>The globalised nature of FGM requires not only a global response, but also a nuanced one that is tailored to meet the particular contours of FGM as it is practised in different countries or communities.
 
We need to update existing FGM laws and draft new ones to ensure that all types of FGM are covered within its ambit, as cutting of any kind violates the human rights and health of women and girls. </p><p>In line with target 5.3 of the SDGs, governments need to collect prevalence data on FGM in all countries where it is known to be practised, and report on their efforts to address the issue.  </p><p><a href="https://data.unicef.org/children-sustainable-development-goals/" rel="noopener" target="_blank">UNICEF is the organisation responsible</a> for supporting countries in generating, analyzing and using dates for this target. This includes leading methodological work, developing international standards, and establishing mechanisms for the compilation and verification of national data, and maintaining global database.</p><p>The United Nations is failing in this commitment and needs to fund and pilot anti-FGM efforts in countries where it has not traditionally done so. </p><p>The medical community needs to intensify research efforts and publish disaggregated research and data that does not merely look at FGM generally, but analyses the health consequences for each type of FGM individually, particularly Types I and IV for which available medical research is scarce.</p><p>The fight to end FGM globally clearly stands at a turning point. There is rising backlash against the activism to eradicate FGM, and there is a threat of regression that risks losing hard-won gains. </p><p>For instance, in Kenya a <a href="https://www.the-star.co.ke/news/2018/04/20/pro-fgm-medic-swamped-with-expert-views-from-opponents_c1746510" rel="noopener" target="_blank">petition</a> has been filed asking the Court to declare as unconstitutional the <a href="http://www.kenyalaw.org/lex/actview.xql?actid=No.%2032%20of%202011" rel="noopener" target="_blank">Prohibition of Female Genital Mutilation Act</a>, which was enacted in 2011, and to abolish Kenya's <a href="http://antifgmboard.go.ke/" rel="noopener" target="_blank">Anti-FGM Board</a>. </p><p>However, 2018 also provided  positive evidence that untiring efforts to end FGM through activism and legal bans undeniably work, with sustained efforts  resulting in a <a href="http://news.trust.org/item/20181108173254-h9n2r/" rel="noopener" target="_blank">"huge and significant decline"</a> of women and girls across Africa being subjected to FGM between 1990 and 2016. </p><p>We need to learn from the fantastic work being done in Africa, adapt the strategies according to regional and cultural contexts, and <strong>implement them in every country where we know FGM is being practised</strong>. </p><p>Through the SDGs, activists and countries have made strong public commitments to ending FGM throughout the world by 2030. To achieve this goal, political commitments must now be put into action fully by  accelerating and globalising efforts, collecting and circulating reliable data, and providing the proper funding needed to eradicate FGM once and for all. </p><p><em>*Equality Now is an international human rights organization that works to protect and promote the rights of women and girls around the world by combining grassroots activism with international, regional and national legal advocacy. Its international network of lawyers, activists, and supporters achieve legal and systemic change by holding governments responsible for enacting and enforcing laws and policies that end legal inequality, sexual trafficking, sexual violence, and harmful practices such as female genital mutilation and child marriage. </em></p><p><em>For details of the current campaigns, please visit <a href="http://www.equalitynow.org" rel="noopener" target="_blank">www.equalitynow.org</a>; on Facebook <a href="https://www.facebook.com/equalitynoworg/?ref=br_rs" rel="noopener" target="_blank">@equalitynoworg</a> and Twitter <a href="https://mobile.twitter.com/equalitynow?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" rel="noopener" target="_blank">@equalitynow</a>.</em></p><p><em>© Inter Press Service (2019) — All Rights Reserved</em><cite class="original"><a href="http://www.ipsnews.net/2019/02/truly-global-effort-needed-eradicate-fgm-2030">Original source: Inter Press Service</a></cite></p><h2>Where next?</h2><section class="box" id="where-next-group"><div class="ui-tabs ui-tabs-tighter-padding"><ul><li><a id="tab-news-headlines-related-categories" href="#tab-content-news-headlines-related-categories">
							Related News Topics
						</a></li><li><a id="tab-news-headlines-latest" href="#tab-content-news-headlines-latest">
							Latest News Headlines
						</a></li><li><a id="tab-news-headlines-related-in-depth" href="#tab-content-news-headlines-related-in-depth">
							Related In-depth Issues
						</a></li></ul><div id="tab-content-news-headlines-related-categories"><h3 class="tab-heading">Related News Topics</h3><p>Browse related news topics:</p><ul><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/83">Conflicts in Africa</a></li><li><a href="/news/topic/137">Human Rights Issues</a></li><li><a href="/news/topic/166">Women’s Rights</a></li><li><a href="/news/topic/198">Human Population</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/587">Health Issues</a></li><li><a href="/news/topic/761">Democracy</a></li></ul></div><div id="tab-content-news-headlines-latest"><h3 class="tab-heading">Latest News Headlines</h3><p>Read the latest news stories:</p><ul><li><a href="/news/2019/02/06/24953"><span class="hedline-main">Financial Globalization, North-South Wealth Distribution and Resource Transfers</span></a> <span class="datetime">Wednesday, February 06, 2019</span></li><li><a href="/news/2019/02/06/24952"><span class="hedline-main">Ethiopia Juggles Refugees and Shoppers Coming from Eritrea Amid New Peace</span></a> <span class="datetime">Wednesday, February 06, 2019</span></li><li><a href="/news/2019/02/06/24951"><span class="hedline-main">A Truly Global Effort is Needed to Eradicate FGM by 2030</span></a> <span class="datetime">Wednesday, February 06, 2019</span></li><li><a href="/news/2019/02/05/24950"><span class="hedline-main">The Upcoming Generations Can Lift the Arab Region out of Its Current Crisis</span></a> <span class="datetime">Tuesday, February 05, 2019</span></li><li><a href="/news/2019/02/05/24948"><span class="hedline-main">Confronting the Challenges of Migration in West &amp; Central Africa</span></a> <span class="datetime">Tuesday, February 05, 2019</span></li><li><a href="/news/2019/02/05/24949"><span class="hedline-main">Business-Friendly &amp; Rights-based Approaches to Achieve SDGs</span></a> <span class="datetime">Tuesday, February 05, 2019</span></li><li><a href="/news/2019/02/05/24947"><span class="hedline-main">Beware Proposed E-commerce Rules</span></a> <span class="datetime">Tuesday, February 05, 2019</span></li><li><a href="/news/2019/02/05/24946"><span class="hedline-main">Q&amp;A: Continuous Struggle for the Caribbean to be Heard in Climate Change Discussions</span></a> <span class="datetime">Tuesday, February 05, 2019</span></li><li><a href="/news/2019/02/04/24945"><span class="hedline-main">Sex Education and Women´s Health</span></a> <span class="datetime">Monday, February 04, 2019</span></li><li><a href="/news/2019/02/04/24944"><span class="hedline-main">As Treaties Collapse, Can We Still Prevent a Nuclear Arms Race?</span></a> <span class="datetime">Monday, February 04, 2019</span></li></ul></div><div id="tab-content-news-headlines-related-in-depth"><h3 class="tab-heading">Related In-depth Issues</h3><p>Learn more about the related issues:</p><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/83/conflicts-in-africa" title="Global Issues: “Conflicts in Africa”, Last updated: Saturday, September 27, 2014">Conflicts in Africa</a></li><li><a href="/issue/137/human-rights-issues" title="Global Issues: “Human Rights Issues”, Last updated: Monday, October 07, 2013">Human Rights Issues</a></li><li><a href="/article/166/womens-rights" title="Global Issues: “Women’s Rights”, Last updated: Sunday, March 14, 2010">Women’s Rights</a></li><li><a href="/issue/198/human-population" title="Global Issues: “Human Population”, Last updated: Thursday, June 13, 2002">Human Population</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/issue/587/health-issues" title="Global Issues: “Health Issues”, Last updated: Saturday, September 27, 2014">Health Issues</a></li><li><a href="/article/761/democracy" title="Global Issues: “Democracy”, Last updated: Saturday, January 28, 2012">Democracy</a></li></ul></div></div></section><div class="social-bookmarks"><h2>Share this</h2><section class="box"><p>Bookmark or share this with others using some popular social bookmarking web sites:</p><ul class="inline-list social"><li><a href="/email/news/24951"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;t=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;text=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;title=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;title=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;title=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section></div><div id="link-to-here"><h2>Link to this page from your site/blog</h2><section class="box"><p><label for="link-to-here-code">Add the following HTML code to your page:</label></p><pre id="link-to-here-code"><code>&lt;p&gt;&lt;a href="http://www.globalissues.org/news/2019/02/06/24951"&gt;A Truly Global Effort is Needed to Eradicate FGM by 2030&lt;/a&gt;, &lt;cite&gt;Inter Press Service&lt;/cite&gt;, Wednesday, February 06, 2019 (posted by Global Issues)&lt;/p&gt;</code></pre><p>… to produce this:</p><p class="result"><a href="http://www.globalissues.org/news/2019/02/06/24951">A Truly Global Effort is Needed to Eradicate FGM by 2030</a>, <cite>Inter Press Service</cite>, Wednesday, February 06, 2019 (posted by Global Issues)</p></section></div></div></article><nav id="nav"><h2 class="sr-only">Navigation</h2><section id="bookmark"><h4>Share this</h4><ul class="inline-list social"><li><a href="/email/news/24951"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;t=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;text=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;title=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;title=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/02/06/24951&amp;title=A%20Truly%20Global%20Effort%20is%20Needed%20to%20Eradicate%20FGM%20by%202030"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section><h3 class="sr-only">Page-related navigation</h3><aside id="ads"><h4>Advertisements</h4><div id="ad-placeholder"><div id="ad-holder"><script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2584003334882314" data-ad-slot="9228737592" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><section class="ui-tabs ui-tabs-tighter-padding ui-tabs-nav"><ul><li><a id="nav-tab-news-headlines-related-categories" href="#nav-tab-content-news-headlines-related-categories">
						Related News
					</a></li><li><a id="nav-tab-news-headlines-latest" href="#nav-tab-content-news-headlines-latest">
						Latest News
					</a></li><li><a id="nav-tab-news-headlines-related-in-depth" href="#nav-tab-content-news-headlines-related-in-depth">
						In Depth
					</a></li></ul><div id="nav-tab-content-news-headlines-related-categories"><h4 class="tab-heading">Related News</h4><ul class="news-topics"><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/83">Conflicts in Africa</a></li><li><a href="/news/topic/137">Human Rights Issues</a></li><li><a href="/news/topic/166">Women’s Rights</a></li><li><a href="/news/topic/198">Human Population</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/587">Health Issues</a></li><li><a href="/news/topic/761">Democracy</a></li></ul></div><div id="nav-tab-content-news-headlines-latest"><h4 class="tab-heading">Latest News</h4><ul class="news-headlines"><li><a href="/news/2019/02/06/24953"><span class="hedline-main">Financial Globalization, North-South Wealth Distribution and Resource Transfers</span></a></li><li><a href="/news/2019/02/06/24952"><span class="hedline-main">Ethiopia Juggles Refugees and Shoppers Coming from Eritrea Amid New Peace</span></a></li><li><a href="/news/2019/02/06/24951"><span class="hedline-main">A Truly Global Effort is Needed to Eradicate FGM by 2030</span></a></li><li><a href="/news/2019/02/05/24950"><span class="hedline-main">The Upcoming Generations Can Lift the Arab Region out of Its Current Crisis</span></a></li><li><a href="/news/2019/02/05/24948"><span class="hedline-main">Confronting the Challenges of Migration in West &amp; Central Africa</span></a></li><li><a href="/news/2019/02/05/24949"><span class="hedline-main">Business-Friendly &amp; Rights-based Approaches to Achieve SDGs</span></a></li><li><a href="/news/2019/02/05/24947"><span class="hedline-main">Beware Proposed E-commerce Rules</span></a></li><li><a href="/news/2019/02/05/24946"><span class="hedline-main">Q&amp;A: Continuous Struggle for the Caribbean to be Heard in Climate Change Discussions</span></a></li><li><a href="/news/2019/02/04/24945"><span class="hedline-main">Sex Education and Women´s Health</span></a></li><li><a href="/news/2019/02/04/24944"><span class="hedline-main">As Treaties Collapse, Can We Still Prevent a Nuclear Arms Race?</span></a></li></ul></div><div id="nav-tab-content-news-headlines-related-in-depth"><h4 class="tab-heading">In Depth</h4><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/83/conflicts-in-africa" title="Global Issues: “Conflicts in Africa”, Last updated: Saturday, September 27, 2014">Conflicts in Africa</a></li><li><a href="/issue/137/human-rights-issues" title="Global Issues: “Human Rights Issues”, Last updated: Monday, October 07, 2013">Human Rights Issues</a></li><li><a href="/article/166/womens-rights" title="Global Issues: “Women’s Rights”, Last updated: Sunday, March 14, 2010">Women’s Rights</a></li><li><a href="/issue/198/human-population" title="Global Issues: “Human Population”, Last updated: Thursday, June 13, 2002">Human Population</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/issue/587/health-issues" title="Global Issues: “Health Issues”, Last updated: Saturday, September 27, 2014">Health Issues</a></li><li><a href="/article/761/democracy" title="Global Issues: “Democracy”, Last updated: Saturday, January 28, 2012">Democracy</a></li></ul></div></section></nav></main><footer id="footer"><section id="footer-options"><section><h2>More</h2><ul><li><a href="/issue">Issues</a></li><li><a href="/news">World News</a></li><li><a href="/about">About</a></li></ul></section><section><h2>Follow</h2><ul><li class="feed"><a href="/feed">RSS web feed</a></li><li class="facebook"><a href="https://www.facebook.com/globalissues.org">Facebook</a></li><li class="twitter"><a href="http://twitter.com/globalissuesorg">Twitter</a></li></ul></section><section><h2>Other options</h2><ul><li class="email"><a href="/subscribe">Free Email Updates</a></li><li class="donate"><a href="/support">Support this site</a></li><li class="feedback"><a href="/contact">Feedback</a></li></ul></section><section><h2>Other</h2><ul><li><a href="/video">Videos</a></li><li><a href="/issue/763/links-and-resources">Links and Resources</a></li><li><a href="/article/223/global-issues-quotes">Favorite Quotes</a></li></ul></section></section><section id="footer-quote"><p>“When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist.” — <cite>Dom Hélder Câmara</cite></p><p>© <a href="/about/550/copyright-information">Copyright 1998–2019</a></p></section></footer><div id="page-meta"><div id="list-alts"></div></div><script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script><script>window.jQuery || document.write(unescape('%3Cscript src=%22js/jquery-3.1.0.min.js%22%3E%3C/script%3E'));</script><script src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js" integrity="sha256-eGE6blurk5sHj+rmkfsGYeKyZx3M4bG+ZlFyA7Kns7E=" crossorigin="anonymous"></script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script><script src="/js/4/site.min.js"></script><script type="text/javascript">window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience.","dismiss":"Got it!","learnMore":"More info","link":"/about/577/privacy-information#Cookies","theme":"dark-top"};</script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async="yes"></script></body></html>
<!-- 0.0022s -->