<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-gb" id="globalissues-org" xml:lang="en-gb"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>When Youth Take on The Fight to Defend Rights — Global Issues</title><meta name="title" content="When Youth Take on The Fight to Defend Rights" /><meta name="description" content="BELGRADE, Apr 15 (IPS)  - This article is part of a series on the current state of civil society organisations (CSOs), which will be the focus of International Civil Society Week (ICSW), sponsored by CIVICUS, and scheduled to take place in Belgrade, April 8-12.Abraham M. Keita says he was nine years old when a girl of thirteen was sexually assaulted and strangled in his home community in Liberia." /><meta name="keywords" content="Development &amp; Aid, Human Rights, Civil Society, Population, Active Citizens, Global, A. D. McKenzie, Inter Press Service, global issues" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#5e483d" /><link rel="Shortcut Icon" type="image/ico" href="http://cdn1.globalissues.org/globalissues.ico" /><link rel="apple-touch-icon" type="image/png" href="http://cdn1.globalissues.org/globalissues.png" /><meta name="msapplication-starturl" content="/" /><meta name="msapplication-task" content="name=Issues;action-uri=/issue;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=World News;action-uri=/news;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=About globalissues.org;action-uri=/about;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><link href="https://fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto+Slab" rel="stylesheet" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="https://code.jquery.com/ui/1.12.0/themes/base/jquery-ui.min.css" rel="stylesheet" /><link type="text/css" href="http://cdn2.globalissues.org/css/15/site.min.css" rel="stylesheet" /><link rel="canonical" href="http://www.globalissues.org/news/2019/04/15/25204" /><link rel="alternate" type="application/rss+xml" title="Feed for Global Issues Updates" href="/whatsnew/whatsnew.xml" /><link rel="alternate" type="application/atom+xml" title="Feed for News Headlines from Global Issues" href="/news/feed" /><link rel="contents" href="/sitemap" title="site map" /><link rel="index" href="/" title="home page" /><link rel="home" href="/" title="home page" /><link rel="search" href="/search" title="Search this site" /></head><body class="news news-article"><!--[if lt IE 9]><p id="browser-out-of-date">This web browser is badly out of date. For your security, compatibility, speed and other benefits please <a href="https://updatemybrowser.org/">upgrade your browser</a>.</p><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]--><header id="header"><div id="header-name-and-search"><p class="site-name"><a href="/"><img class="logo" src="http://cdn1.globalissues.org/i/globalissues.png" alt="" height="84" width="84" />Global Issues</a></p><p class="site-sub-head">Social, Political, Economic and Environmental Issues That Affect Us All</p><div id="search-and-updates"><form action="http://www.google.com/cse" id="search"><fieldset><legend class="sr-only"><label for="find-text">Search this site</label></legend><input type="hidden" name="cx" value="016577431153609535798:ugfpnts3pnu" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" id="find-text" /><button type="submit" title="search"><i class="fa fa-search" aria-hidden="true"></i><i class="sr-only">Search</i></button></fieldset></form><div id="stay-updated"><h4 class="sr-only">Get free updates via</h4><ul class="inline-list social"><li><a href="/subscribe" title="Get free email updates"><span class="fa-stack social-email"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-envelope-o fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Email</i></a></li><li><a href="/feed" title="Get updates via the web feed"><span class="fa-stack social-rss"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-rss fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Web/RSS Feed</i></a></li><li><a href="https://www.facebook.com/globalissues.org" title="Follow globalissues.org on facebook"><span class="fa-stack social-facebook"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-facebook fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Facebook</i></a></li><li><a href="http://twitter.com/globalissuesorg" title="Follow globalissues.org on twitter"><span class="fa-stack social-twitter"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-twitter fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Twitter</i></a></li></ul></div></div></div><nav id="main-nav"><p class="sr-only">Main menu:</p><input class="menu-btn" type="checkbox" id="menu-btn" /><label class="menu-icon" for="menu-btn"><i class="navicon" aria-hidden="true"><i class="sr-only">Menu</i></i></label><ul class="inline-list"><li class="home"><a href="/">Home</a></li><li class="about"><a href="/about" title="About this web site">About</a></li><li class="issue article"><a href="/issue" title="In-depth issues and articles on this site">Issues</a></li><li class="news"><a href="/news" title="News stories from around the world">World News</a></li><li class="support"><a href="/support">Support</a></li><li class="contact"><a href="/contact">Contact</a></li></ul></nav><div id="you-are-here"><p>You are here:</p><ol class="inline-list"><li class="home"><a href="/">Home</a></li><li><a href="/news">News</a></li><li><a href="/news/2019">2019</a></li><li><a href="/news/2019/04">April</a></li><li>When Youth Take on The Fight to Defend Rights</li></ol></div></header><main id="content-wrapper"><article id="content-container"><h1>When Youth Take on The Fight to Defend Rights</h1><div id="content"><ul id="author-page-update"><li class="author">by A. D. McKenzie (<span class="city">belgrade</span>)</li><li>Monday, April 15, 2019</li><li class="news-source">Inter Press Service</li></ul><div class="by-line"><p>BELGRADE, Apr 15 (IPS)  - This article is part of a series on the current state of civil society organisations (CSOs), which will be the focus of International Civil Society Week (ICSW), sponsored by CIVICUS, and scheduled to take place in Belgrade, April 8-12.Abraham M. Keita says he was nine years old when a girl of thirteen was sexually assaulted and strangled in his home community in Liberia.</p></div><figure class="ips-feature-image"><img alt="" src="http://cdn.ipsnews.net/Library/2019/04/ICSW-2019-Youth-activist-Abraham-M.-Keita.jpg" /><figcaption>Youth activist Abraham  M. Keita is the founder of the Liberia-based Giving Hope to Children Foundation and is among a growing movement of youth activists who are fighting for the defence of civil liberties and demanding that government act on important issues. Credit: A D McKenzie/IPS</figcaption></figure><p>The anger, outrage and sadness he felt would lead him to start advocating for children's rights – participating in marches, organising protests and going up against the powerful, in a country where sexual abuse of children is among the worst in the world, according to United Nations figures.</p><p>Keita will turn 20 years old later this month, and he says he has already spent half of his life as an activist for change.</p><p>"I've been marching since I was 10," he told IPS with a quiet smile.</p><p>A tall, slim young man, with a thoughtful air, Keita was among the strong representation of youth activists at the annual <a href="https://www.civicus.org/icsw/">International Civil Society Week (ICSW)</a> meeting, held this year in Belgrade Apr. 8-12.</p><p>Co-hosted by the Johannesburg-based global civil society alliance <a href="https://www.civicus.org/">CIVICUS</a> and Serbian association Civic Initiatives, the event brought together more than 850 delegates from around the world. Keita and other activists, such as 16-year-old Gabriel dos Santos of Brazil, were invited by the organisers to join the discussion on how to build movements for change.</p><p>Keita, the 2015 winner of the <a href="https://kidsrights.org/childrenspeaceprize">International Children's Peace Prize</a> (an annual award from the Amsterdam-based Kids Right Foundation to a child who "fights courageously for children's rights" - winners include Nobel Prize laureate Malala Yousafzai), is also the founder of the Liberia-based Giving Hope to Children Foundation.</p><p>He is among a growing movement of youth activists who are fighting for the defence of civil liberties and demanding that government act on important issues such as protecting children from violence, ensuring sustainable development, and reducing global warming, according to ICSW organisers.</p><p>"The youth engagement in ICSW in general is always extremely important to achieve the creation of partnerships among diverse groups and to continue raising awareness of the contributions young people offer to civil society spaces," said Elisa Novoa, CIVICUS' youth engagement coordinator.</p><p>During the event, youth activists sent out a message calling for civil society to "open up the space" to diverse groups.</p><p>"Civil society should understand the importance of sharing power and enabling inclusion in a meaningful and uplifting manner," their statement said. "We as young people of diversity acknowledge and recognise the importance of having voices of vulnerability at the forefront of change. We need to redefine how we provide solutions and build togetherness."</p><p>Activists also requested trust from donors, encouraging sponsors to be bold in funding organisations that are truly youth led.</p><p>For many such groups, a central theme is protecting the vulnerable, a position that Keita has taken. He told IPS that he grew up among vulnerable children, living in poverty in a slum in the Liberian capital Monrovia with his mother and siblings – his father was killed before he was five years old, during Liberia's brutal and long-lasting civil war.</p><p>Different sides in the conflict used children as child soldiers and sexually abused many of them, as reports by the UN and other organisations have shown. That legacy continues, with a high number of girls and women being assaulted, while most of the rapists go unpunished.</p><p>According to Liberian government figures, from January to September 2018, nearly 900 sexual and gender-based cases of violence were reported, including 500 rape cases of which 475 involved children.</p><p>The statistics provide "alarming evidence that we are still not dealing with this problem in an effective manner", said Liberia's President George Weah last October, as quoted in local media.</p><p>Keita points out that since many incidents of sexual violence go unreported, the number of children affected is much higher than in official data. Furthermore, cases of sexual violence are not prosecuted quickly enough.</p><p>"Hundreds of cases are still in the courts, and the perpetrators are roaming freely," he said.
The problem is rooted in all levels of society and includes civil society as well as government representatives, with individuals responsible for protecting children being charged with sexual abuses.</p><p>In 2017, a Liberian lawmaker allegedly raped a 13-year-old girl, making her pregnant. Keita organised protests against the powerful individual and was himself arrested and charged with "criminal coercion", he said.</p><p>These charges were eventually dropped. The lawmaker meanwhile appeared in court, spent two days in jail, and since 2017, activists have not been able to locate the girl or her family, Keita told IPS. He and other advocates are still pushing for prosecution of the case, even if that may lead to their own detention, he added.</p><p>Arrests and smears are among the official tactics used to suppress youth advocates, similar to those used against human rights defenders in general, said ICSW delegates. Members of the public, too, sometimes think that youth activists are misguided and can tend to dismiss their work.</p><p>But as youth around the world join forces, their campaigns for rights and environmental action are becoming a growing force.</p><p>In Belgrade, youth volunteers assisted with the organisation of ICSW, including being monitors for the closing event – a symbolic "run for freedom" around the meeting's venue, through a few of the city's streets, as part of new initiative <a href="https://www.freedomrunner.net/aboutus">Freedom Runner</a>.</p><p>Dušanka, a 20-year-old Serbian university student studying international affairs and political science, told IPS she had volunteered because she intended to work in civil society, was interested in diversity and wished to make a difference.</p><p>"I want to help all people," she said. "People are different but we're all equal. That's a message to the world."</p><p>Along with their idealism, youth activists are aware of the risks they run. Keita told IPS that he sometimes felt a "little afraid", and that his mother and family members worry too.</p><p>"But whatever happens to me, I want to act so things will change,  not continue being the same," he said.</p><p><em>© Inter Press Service (2019) — All Rights Reserved</em><cite class="original"><a href="http://www.ipsnews.net/2019/04/youth-take-fight-defend-rights">Original source: Inter Press Service</a></cite></p><h2>Where next?</h2><section class="box" id="where-next-group"><div class="ui-tabs ui-tabs-tighter-padding"><ul><li><a id="tab-news-headlines-related-categories" href="#tab-content-news-headlines-related-categories">
							Related News Topics
						</a></li><li><a id="tab-news-headlines-latest" href="#tab-content-news-headlines-latest">
							Latest News Headlines
						</a></li><li><a id="tab-news-headlines-related-in-depth" href="#tab-content-news-headlines-related-in-depth">
							Related In-depth Issues
						</a></li></ul><div id="tab-content-news-headlines-related-categories"><h3 class="tab-heading">Related News Topics</h3><p>Browse related news topics:</p><ul><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/25">Non-governmental Organizations on Development Issues</a></li><li><a href="/news/topic/28">Third World Debt Undermines Development</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/137">Human Rights Issues</a></li><li><a href="/news/topic/198">Human Population</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/749">Food and Agriculture Issues</a></li><li><a href="/news/topic/761">Democracy</a></li></ul></div><div id="tab-content-news-headlines-latest"><h3 class="tab-heading">Latest News Headlines</h3><p>Read the latest news stories:</p><ul><li><a href="/news/2019/04/15/25204"><span class="hedline-main">When Youth Take on The Fight to Defend Rights</span></a> <span class="datetime">Monday, April 15, 2019</span></li><li><a href="/news/2019/04/12/25203"><span class="hedline-main">Hard Battle Ahead for Independent Arab Media</span></a> <span class="datetime">Friday, April 12, 2019</span></li><li><a href="/news/2019/04/12/25202"><span class="hedline-main">Civil Society, Press Freedom &amp; Human Rights Under Attack in Africa</span></a> <span class="datetime">Friday, April 12, 2019</span></li><li><a href="/news/2019/04/12/25201"><span class="hedline-main">Q&amp;A: Building Resilience through Waste Diversion and Reduction</span></a> <span class="datetime">Friday, April 12, 2019</span></li><li><a href="/news/2019/04/12/25200"><span class="hedline-main">Religion &amp; Development: An Enhanced Approach or a Transaction?</span></a> <span class="datetime">Friday, April 12, 2019</span></li><li><a href="/news/2019/04/11/25199"><span class="hedline-main">Shining a Spotlight on the Strengths &amp; Challenges of Civil Society in the Balkans</span></a> <span class="datetime">Thursday, April 11, 2019</span></li><li><a href="/news/2019/04/11/25198"><span class="hedline-main">No Story Worth Dying For</span></a> <span class="datetime">Thursday, April 11, 2019</span></li><li><a href="/news/2019/04/11/25197"><span class="hedline-main">Revealed - A Roadmap to Defeat Tobacco Tax &amp; Keep Indonesians Addicted</span></a> <span class="datetime">Thursday, April 11, 2019</span></li><li><a href="/news/2019/04/11/25196"><span class="hedline-main">People Do Not “Deserve to Die”: Injustice of Death Penalty Persists</span></a> <span class="datetime">Thursday, April 11, 2019</span></li><li><a href="/news/2019/04/11/25195"><span class="hedline-main">Attacks on Media in the Balkans Sound Alarm Bells for Democracy</span></a> <span class="datetime">Thursday, April 11, 2019</span></li></ul></div><div id="tab-content-news-headlines-related-in-depth"><h3 class="tab-heading">Related In-depth Issues</h3><p>Learn more about the related issues:</p><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/article/25/non-governmental-organizations-on-development-issues" title="Global Issues: “Non-governmental Organizations on Development Issues”, Last updated: Wednesday, June 01, 2005">Non-governmental Organizations on Development Issues</a></li><li><a href="/issue/28/third-world-debt-undermines-development" title="Global Issues: “Third World Debt Undermines Development”, Last updated: Sunday, June 03, 2007">Third World Debt Undermines Development</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/137/human-rights-issues" title="Global Issues: “Human Rights Issues”, Last updated: Monday, October 07, 2013">Human Rights Issues</a></li><li><a href="/issue/198/human-population" title="Global Issues: “Human Population”, Last updated: Thursday, June 13, 2002">Human Population</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/749/food-and-agriculture-issues" title="Global Issues: “Food and Agriculture Issues”, Last updated: Sunday, September 28, 2014">Food and Agriculture Issues</a></li><li><a href="/article/761/democracy" title="Global Issues: “Democracy”, Last updated: Saturday, January 28, 2012">Democracy</a></li></ul></div></div></section><div class="social-bookmarks"><h2>Share this</h2><section class="box"><p>Bookmark or share this with others using some popular social bookmarking web sites:</p><ul class="inline-list social"><li><a href="/email/news/25204"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;t=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;text=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;title=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;title=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;title=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section></div><div id="link-to-here"><h2>Link to this page from your site/blog</h2><section class="box"><p><label for="link-to-here-code">Add the following HTML code to your page:</label></p><pre id="link-to-here-code"><code>&lt;p&gt;&lt;a href="http://www.globalissues.org/news/2019/04/15/25204"&gt;When Youth Take on The Fight to Defend Rights&lt;/a&gt;, &lt;cite&gt;Inter Press Service&lt;/cite&gt;, Monday, April 15, 2019 (posted by Global Issues)&lt;/p&gt;</code></pre><p>… to produce this:</p><p class="result"><a href="http://www.globalissues.org/news/2019/04/15/25204">When Youth Take on The Fight to Defend Rights</a>, <cite>Inter Press Service</cite>, Monday, April 15, 2019 (posted by Global Issues)</p></section></div></div></article><nav id="nav"><h2 class="sr-only">Navigation</h2><section id="bookmark"><h4>Share this</h4><ul class="inline-list social"><li><a href="/email/news/25204"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;t=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;text=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;title=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;title=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/04/15/25204&amp;title=When%20Youth%20Take%20on%20The%20Fight%20to%20Defend%20Rights"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section><h3 class="sr-only">Page-related navigation</h3><aside id="ads"><h4>Advertisements</h4><div id="ad-placeholder"><div id="ad-holder"><script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2584003334882314" data-ad-slot="9228737592" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><section class="ui-tabs ui-tabs-tighter-padding ui-tabs-nav"><ul><li><a id="nav-tab-news-headlines-related-categories" href="#nav-tab-content-news-headlines-related-categories">
						Related News
					</a></li><li><a id="nav-tab-news-headlines-latest" href="#nav-tab-content-news-headlines-latest">
						Latest News
					</a></li><li><a id="nav-tab-news-headlines-related-in-depth" href="#nav-tab-content-news-headlines-related-in-depth">
						In Depth
					</a></li></ul><div id="nav-tab-content-news-headlines-related-categories"><h4 class="tab-heading">Related News</h4><ul class="news-topics"><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/25">Non-governmental Organizations on Development Issues</a></li><li><a href="/news/topic/28">Third World Debt Undermines Development</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/137">Human Rights Issues</a></li><li><a href="/news/topic/198">Human Population</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/749">Food and Agriculture Issues</a></li><li><a href="/news/topic/761">Democracy</a></li></ul></div><div id="nav-tab-content-news-headlines-latest"><h4 class="tab-heading">Latest News</h4><ul class="news-headlines"><li><a href="/news/2019/04/15/25204"><span class="hedline-main">When Youth Take on The Fight to Defend Rights</span></a></li><li><a href="/news/2019/04/12/25203"><span class="hedline-main">Hard Battle Ahead for Independent Arab Media</span></a></li><li><a href="/news/2019/04/12/25202"><span class="hedline-main">Civil Society, Press Freedom &amp; Human Rights Under Attack in Africa</span></a></li><li><a href="/news/2019/04/12/25201"><span class="hedline-main">Q&amp;A: Building Resilience through Waste Diversion and Reduction</span></a></li><li><a href="/news/2019/04/12/25200"><span class="hedline-main">Religion &amp; Development: An Enhanced Approach or a Transaction?</span></a></li><li><a href="/news/2019/04/11/25199"><span class="hedline-main">Shining a Spotlight on the Strengths &amp; Challenges of Civil Society in the Balkans</span></a></li><li><a href="/news/2019/04/11/25198"><span class="hedline-main">No Story Worth Dying For</span></a></li><li><a href="/news/2019/04/11/25197"><span class="hedline-main">Revealed - A Roadmap to Defeat Tobacco Tax &amp; Keep Indonesians Addicted</span></a></li><li><a href="/news/2019/04/11/25196"><span class="hedline-main">People Do Not “Deserve to Die”: Injustice of Death Penalty Persists</span></a></li><li><a href="/news/2019/04/11/25195"><span class="hedline-main">Attacks on Media in the Balkans Sound Alarm Bells for Democracy</span></a></li></ul></div><div id="nav-tab-content-news-headlines-related-in-depth"><h4 class="tab-heading">In Depth</h4><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/article/25/non-governmental-organizations-on-development-issues" title="Global Issues: “Non-governmental Organizations on Development Issues”, Last updated: Wednesday, June 01, 2005">Non-governmental Organizations on Development Issues</a></li><li><a href="/issue/28/third-world-debt-undermines-development" title="Global Issues: “Third World Debt Undermines Development”, Last updated: Sunday, June 03, 2007">Third World Debt Undermines Development</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/137/human-rights-issues" title="Global Issues: “Human Rights Issues”, Last updated: Monday, October 07, 2013">Human Rights Issues</a></li><li><a href="/issue/198/human-population" title="Global Issues: “Human Population”, Last updated: Thursday, June 13, 2002">Human Population</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/749/food-and-agriculture-issues" title="Global Issues: “Food and Agriculture Issues”, Last updated: Sunday, September 28, 2014">Food and Agriculture Issues</a></li><li><a href="/article/761/democracy" title="Global Issues: “Democracy”, Last updated: Saturday, January 28, 2012">Democracy</a></li></ul></div></section></nav></main><footer id="footer"><section id="footer-options"><section><h2>More</h2><ul><li><a href="/issue">Issues</a></li><li><a href="/news">World News</a></li><li><a href="/about">About</a></li></ul></section><section><h2>Follow</h2><ul><li class="feed"><a href="/feed">RSS web feed</a></li><li class="facebook"><a href="https://www.facebook.com/globalissues.org">Facebook</a></li><li class="twitter"><a href="http://twitter.com/globalissuesorg">Twitter</a></li></ul></section><section><h2>Other options</h2><ul><li class="email"><a href="/subscribe">Free Email Updates</a></li><li class="donate"><a href="/support">Support this site</a></li><li class="feedback"><a href="/contact">Feedback</a></li></ul></section><section><h2>Other</h2><ul><li><a href="/video">Videos</a></li><li><a href="/issue/763/links-and-resources">Links and Resources</a></li><li><a href="/article/223/global-issues-quotes">Favorite Quotes</a></li></ul></section></section><section id="footer-quote"><p>“When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist.” — <cite>Dom Hélder Câmara</cite></p><p>© <a href="/about/550/copyright-information">Copyright 1998–2019</a></p></section></footer><div id="page-meta"><div id="list-alts"></div></div><script src="https://code.jquery.com/jquery-3.4.0.min.js" integrity="sha256-BJeo0qm959uMBGb65z40ejJYGSgR7REI4+CW1fNKwOg=" crossorigin="anonymous"></script><script>window.jQuery || document.write(unescape('%3Cscript src=%22js/jquery-3.4.0.min.js%22%3E%3C/script%3E'));</script><script src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js" integrity="sha256-eGE6blurk5sHj+rmkfsGYeKyZx3M4bG+ZlFyA7Kns7E=" crossorigin="anonymous"></script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script><script src="/js/6/site.min.js"></script><script type="text/javascript">window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience.","dismiss":"Got it!","learnMore":"More info","link":"/about/577/privacy-information#Cookies","theme":"dark-top"};</script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async="yes"></script></body></html>
<!-- 0.0026s -->