<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-gb" id="globalissues-org" xml:lang="en-gb"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>Food Security Is Priority of Russian Sustainable Development Assistance — Global Issues</title><meta name="title" content="Food Security Is Priority of Russian Sustainable Development Assistance" /><meta name="description" content="NAIROBI, Kenya, Dec 19 (IPS)  - Food security holds a special place among Russia's priorities in its efforts to achieve sustainable development globally. We believe that this task, which is reflected in Sustainable Development Goal 1, requires a comprehensive and multidimensional approach." /><meta name="keywords" content="Opinion, Development &amp; Aid, Economy &amp; Trade, Aid, Food &amp; Agriculture, Poverty &amp; SDGs, Trade &amp; Investment, Global, Dmitry Maksimychev, Inter Press Service, global issues" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#5e483d" /><link rel="Shortcut Icon" type="image/ico" href="http://cdn1.globalissues.org/globalissues.ico" /><link rel="apple-touch-icon" type="image/png" href="http://cdn1.globalissues.org/globalissues.png" /><meta name="msapplication-starturl" content="/" /><meta name="msapplication-task" content="name=Issues;action-uri=/issue;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=World News;action-uri=/news;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><meta name="msapplication-task" content="name=About globalissues.org;action-uri=/about;icon-uri=http://cdn1.globalissues.org/globalissues.ico" /><link href="https://fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto+Slab" rel="stylesheet" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" /><link href="https://code.jquery.com/ui/1.12.0/themes/base/jquery-ui.min.css" rel="stylesheet" /><link type="text/css" href="http://cdn2.globalissues.org/css/21/site.min.css" rel="stylesheet" /><link rel="canonical" href="http://www.globalissues.org/news/2019/12/19/25971" /><link rel="alternate" type="application/rss+xml" title="Feed for Global Issues Updates" href="/whatsnew/whatsnew.xml" /><link rel="alternate" type="application/atom+xml" title="Feed for News Headlines from Global Issues" href="/news/feed" /><link rel="contents" href="/sitemap" title="site map" /><link rel="index" href="/" title="home page" /><link rel="home" href="/" title="home page" /><link rel="search" href="/search" title="Search this site" /></head><body class="news news-article"><!--[if lt IE 9]><p id="browser-out-of-date">This web browser is badly out of date. For your security, compatibility, speed and other benefits please <a href="https://updatemybrowser.org/">upgrade your browser</a>.</p><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]--><header id="header"><div id="header-name-and-search"><p class="site-name"><a href="/"><img class="logo" src="http://cdn1.globalissues.org/i/globalissues.png" alt="" height="84" width="84" />Global Issues</a></p><p class="site-sub-head">Social, Political, Economic and Environmental Issues That Affect Us All</p><div id="search-and-updates"><form action="http://www.google.com/cse" id="search"><fieldset><legend class="sr-only"><label for="find-text">Search this site</label></legend><input type="hidden" name="cx" value="016577431153609535798:ugfpnts3pnu" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" id="find-text" /><button type="submit" title="search"><i class="fa fa-search" aria-hidden="true"></i><i class="sr-only">Search</i></button></fieldset></form><div id="stay-updated"><h4 class="sr-only">Get free updates via</h4><ul class="inline-list social"><li><a href="/subscribe" title="Get free email updates"><span class="fa-stack social-email"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-envelope-o fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Email</i></a></li><li><a href="/feed" title="Get updates via the web feed"><span class="fa-stack social-rss"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-rss fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Web/RSS Feed</i></a></li><li><a href="https://www.facebook.com/globalissues.org" title="Follow globalissues.org on facebook"><span class="fa-stack social-facebook"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-facebook fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Facebook</i></a></li><li><a href="http://twitter.com/globalissuesorg" title="Follow globalissues.org on twitter"><span class="fa-stack social-twitter"><i class="fa fa-circle fa-stack-2x" aria-hidden="true"></i><i class="fa fa-twitter fa-stack-1x" aria-hidden="true"></i></span><i class="sr-only">Twitter</i></a></li></ul></div></div></div><nav id="main-nav"><p class="sr-only">Main menu:</p><input class="menu-btn" type="checkbox" id="menu-btn" /><label class="menu-icon" for="menu-btn"><i class="navicon" aria-hidden="true"><i class="sr-only">Menu</i></i></label><ul class="inline-list"><li class="home"><a href="/">Home</a></li><li class="about"><a href="/about" title="About this web site">About</a></li><li class="issue article"><a href="/issue" title="In-depth issues and articles on this site">Issues</a></li><li class="news"><a href="/news" title="News stories from around the world">World News</a></li><li class="support"><a href="/support">Support</a></li><li class="contact"><a href="/contact">Contact</a></li></ul></nav><div id="you-are-here"><p>You are here:</p><ol class="inline-list"><li class="home"><a href="/">Home</a></li><li><a href="/news">News</a></li><li><a href="/news/2019">2019</a></li><li><a href="/news/2019/12">December</a></li><li>Food Security Is Priority of Russian Sustainable Development Assistance</li></ol></div></header><main id="content-wrapper"><article id="content-container"><h1>Food Security Is Priority of Russian Sustainable Development Assistance</h1><div id="content"><figure class="ips-feature-image"><img data-src-lazy="http://cdn1.globalissues.org/ips/2019/12/trucks-to-WFP_2_.jpg" alt="" /><figcaption>Mombasa, April 2019, transfer of Kamaz trucks to WFP. Credit: Russian embassy in Kenya</figcaption></figure><ul id="author-page-update"><li class="author"><span class="opinion">Opinion</span> by Dmitry Maksimychev (<span class="city">nairobi, kenya</span>)</li><li>Thursday, December 19, 2019</li><li class="news-source">Inter Press Service</li></ul><div class="by-line"><p>NAIROBI, Kenya, Dec 19 (IPS)  - Food security holds a special place among Russia's priorities in its efforts to achieve sustainable development globally. We believe that this task, which is reflected in Sustainable Development Goal 1, requires a comprehensive and multidimensional approach.</p></div><p>First of all, we believe that it has to be addressed at the level of supplying to the world enough high-quality food to stabilize international markets and make it more accessible and affordable for a maximum number of people. To that end, over the last twenty years, Russia has been steadily and consistently increasing its own production and export of food – grain, cereals, pulses, meats, poultry, oils, milk and dairy products, etc. Russia has become one of the world's largest exporters of food.  As of today, its food export is worth US$26 billion, and by 2024, it is expected to reach US$45 billion.</p><p>What is important is that under Russian law, all foods produced in Russia are GMO-free, which makes them more sustainable. The production of organic foods also grows continuously to meet the ever-growing demand of the international markets.</p><p>At the same time, the Zero Hunger goal must be addressed as a matter of urgency for those countries that are food insecure (for different reasons), because people need food every day to survive, and in the XXI century no humans should die because of starvation or malnutrition. Apart from our bilateral efforts in that area, since 2001, Russia has embarked upon a long-term strategic partnership with the United Nations system, primarily, the World Food Programme (WFP), the Food and Agriculture Organisation (FAO), and the International Fund for Agricultural Development (IFAD) that have established themselves as effective and reliable partners. </p><p>In 2018-2019, Russia has contributed around US$80 million for the implementation of food aid projects by the above agencies. Apart from direct food aid, we also fund projects aimed at ensuring long-term solutions to sustainability of agriculture, post-conflict rehabilitation of the agricultural sector, and development of school feeding systems.</p><p>Since 2003, Russia's total regular voluntary contributions to WFP have reached US$400 million. In 2019 alone, Russia has contributed to WFP US$36.9 million. </p><p><img data-src-lazy="http://cdn1.globalissues.org/ips/2019/12/trucks-to-WFP_2_-225x300.jpg" alt="" width="225" height="300" class="size-medium wp-image-164695" /> Mombasa, April 2019, transfer of Kamaz trucks to WFP. Credit: Russian embassy in KenyaIn 2010, Russia in partnership with WFP launched the first pilot school feeding project in Armenia. Since then, its positive results were replicated and scaled up in the Middle East (Jordan, Tunisia, and Morocco) and in Central Asia (Kyrgyzstan, Tajikistan). In total, US$95.1 million have been allocated for this work for 2010-2023. We pay so much attention to school feeding because our experience shows that this type of interventions is absolutely unique in addressing not only educational and nutritional problems but a wide range of social and economic development issues.</p><p>As an important input into WFP's humanitarian operations, Russia donated 355 KAMAZ trucks (KAMAZ is among the largest and best producers of trucks in Russia) together with the necessary parts, equipment, technical support and training for the drivers and mechanics. 258 trucks were transferred in 2011 and 97 - in 2019. The Russian trucks are being effectively used in key WFP operations in Africa and Afghanistan. </p><p>What makes the Russian support to WFP special is the regularity and predictability of our voluntary contributions. As of now, they consist of two annual payments – US$20 million as regular contribution, and US$10 million as additional funding. This year, Kenya became one of the recipients of such an additional contribution (US$1million). Starting from 2020, the additional contribution will double to reach US$20 million annually with US$10 million being reserved exclusively for Africa. It is the first time that Russia assigns a geographic priority for its voluntary contribution to WFP.</p><p><em>© Inter Press Service (2019) — All Rights Reserved</em><cite class="original"><a href="http://www.ipsnews.net/2019/12/food-security-priority-russian-sustainable-development-assistance">Original source: Inter Press Service</a></cite></p><h2>Where next?</h2><section class="box" id="where-next-group"><div class="ui-tabs ui-tabs-tighter-padding"><ul><li><a id="tab-news-headlines-related-categories" href="#tab-content-news-headlines-related-categories">
							Related News Topics
						</a></li><li><a id="tab-news-headlines-latest" href="#tab-content-news-headlines-latest">
							Latest News Headlines
						</a></li><li><a id="tab-news-headlines-related-in-depth" href="#tab-content-news-headlines-related-in-depth">
							Related In-depth Issues
						</a></li></ul><div id="tab-content-news-headlines-related-categories"><h3 class="tab-heading">Related News Topics</h3><p>Browse related news topics:</p><ul><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/28">Third World Debt Undermines Development</a></li><li><a href="/news/topic/38">Free Trade and Globalization</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/718">G8: Too Much Power?</a></li><li><a href="/news/topic/749">Food and Agriculture Issues</a></li><li><a href="/news/topic/768">Global Financial Crisis</a></li></ul></div><div id="tab-content-news-headlines-latest"><h3 class="tab-heading">Latest News Headlines</h3><p>Read the latest news stories:</p><ul><li><a href="/news/2019/12/19/25973"><span class="hedline-main">The Death of a Courageous Journalist Reveals Malta as a ”Mafia Island”</span></a> <span class="datetime">Thursday, December 19, 2019</span></li><li><a href="/news/2019/12/19/25972"><span class="hedline-main">UN Chief Warns of Rising Misogyny, Xenophobia, Discrimination, Racism &amp; Hate Speech</span></a> <span class="datetime">Thursday, December 19, 2019</span></li><li><a href="/news/2019/12/19/25971"><span class="hedline-main">Food Security Is Priority of Russian Sustainable Development Assistance</span></a> <span class="datetime">Thursday, December 19, 2019</span></li><li><a href="/news/2019/12/19/25970"><span class="hedline-main">Q&amp;A: Initiative Starts Mental Health Sessions for Bangladeshi Garment Workers</span></a> <span class="datetime">Thursday, December 19, 2019</span></li><li><a href="/news/2019/12/18/25968"><span class="hedline-main">Carbon Markets Can Provide a Crucial Part of the Solution to the Climate Crisis</span></a> <span class="datetime">Wednesday, December 18, 2019</span></li><li><a href="/news/2019/12/18/25967"><span class="hedline-main">Education for Constructive Change</span></a> <span class="datetime">Wednesday, December 18, 2019</span></li><li><a href="/news/2019/12/18/25969"><span class="hedline-main">The Arab Region’s Largest Youth Gathering Focuses on New Tech</span></a> <span class="datetime">Wednesday, December 18, 2019</span></li><li><a href="/news/2019/12/17/25965"><span class="hedline-main">Billionaires’ Existential Threats to Humanity?</span></a> <span class="datetime">Tuesday, December 17, 2019</span></li><li><a href="/news/2019/12/17/25964"><span class="hedline-main">Address Malnutrition, Not Just Food Security</span></a> <span class="datetime">Tuesday, December 17, 2019</span></li><li><a href="/news/2019/12/17/25966"><span class="hedline-main">Madrid Talks End Without Agreement on How to Finance Climate-Related Atrocities</span></a> <span class="datetime">Tuesday, December 17, 2019</span></li></ul></div><div id="tab-content-news-headlines-related-in-depth"><h3 class="tab-heading">Related In-depth Issues</h3><p>Learn more about the related issues:</p><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/issue/28/third-world-debt-undermines-development" title="Global Issues: “Third World Debt Undermines Development”, Last updated: Sunday, June 03, 2007">Third World Debt Undermines Development</a></li><li><a href="/issue/38/free-trade-and-globalization" title="Global Issues: “Free Trade and Globalization”, Last updated: Sunday, March 24, 2013">Free Trade and Globalization</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/issue/718/g8-too-much-power" title="Global Issues: “G8: Too Much Power?”, Created: Monday, August 25, 2008">G8: Too Much Power?</a></li><li><a href="/issue/749/food-and-agriculture-issues" title="Global Issues: “Food and Agriculture Issues”, Last updated: Sunday, September 28, 2014">Food and Agriculture Issues</a></li><li><a href="/article/768/global-financial-crisis" title="Global Issues: “Global Financial Crisis”, Last updated: Sunday, March 24, 2013">Global Financial Crisis</a></li></ul></div></div></section><div class="social-bookmarks"><h2>Share this</h2><section class="box"><p>Bookmark or share this with others using some popular social bookmarking web sites:</p><ul class="inline-list social"><li><a href="/email/news/25971"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;t=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;text=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;title=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;title=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;title=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section></div><div id="link-to-here"><h2>Link to this page from your site/blog</h2><section class="box"><p><label for="link-to-here-code">Add the following HTML code to your page:</label></p><pre id="link-to-here-code"><code>&lt;p&gt;&lt;a href="http://www.globalissues.org/news/2019/12/19/25971"&gt;Food Security Is Priority of Russian Sustainable Development Assistance&lt;/a&gt;, &lt;cite&gt;Inter Press Service&lt;/cite&gt;, Thursday, December 19, 2019 (posted by Global Issues)&lt;/p&gt;</code></pre><p>… to produce this:</p><p class="result"><a href="http://www.globalissues.org/news/2019/12/19/25971">Food Security Is Priority of Russian Sustainable Development Assistance</a>, <cite>Inter Press Service</cite>, Thursday, December 19, 2019 (posted by Global Issues)</p></section></div></div></article><nav id="nav"><h2 class="sr-only">Navigation</h2><section id="bookmark"><h4>Share this</h4><ul class="inline-list social"><li><a href="/email/news/25971"><i class="fa fa-envelope-o" aria-hidden="true"></i> Email</a></li><li><a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;t=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-facebook" aria-hidden="true"></i> Facebook</a></li><li><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;text=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-twitter" aria-hidden="true"></i> Twitter</a></li><li><a href="whatsapp://send?text=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance%0Ahttp%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971"><i class="fa fa-whatsapp" aria-hidden="true"></i> WhatsApp</a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971"><i class="fa fa-google-plus" aria-hidden="true"></i> Google+</a></li><li><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;title=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-reddit" aria-hidden="true"></i> Reddit</a></li><li><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;title=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-digg" aria-hidden="true"></i> Digg</a></li><li><a href="http://del.icio.us/post?url=http%3A%2F%2Fwww.globalissues.org%2Fnews/2019/12/19/25971&amp;title=Food%20Security%20Is%20Priority%20of%20Russian%20Sustainable%20Development%20Assistance"><i class="fa fa-delicious" aria-hidden="true"></i> del.icio.us</a></li></ul></section><h3 class="sr-only">Page-related navigation</h3><aside id="ads"><h4>Advertisements</h4><div id="ad-placeholder"><div id="ad-holder"><script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2584003334882314" data-ad-slot="9228737592" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><section class="ui-tabs ui-tabs-tighter-padding ui-tabs-nav"><ul><li><a id="nav-tab-news-headlines-related-categories" href="#nav-tab-content-news-headlines-related-categories">
						Related News
					</a></li><li><a id="nav-tab-news-headlines-latest" href="#nav-tab-content-news-headlines-latest">
						Latest News
					</a></li><li><a id="nav-tab-news-headlines-related-in-depth" href="#nav-tab-content-news-headlines-related-in-depth">
						In Depth
					</a></li></ul><div id="nav-tab-content-news-headlines-related-categories"><h4 class="tab-heading">Related News</h4><ul class="news-topics"><li><a href="/news/topic/1">Trade, Economy, &amp; Related Issues</a></li><li><a href="/news/topic/2">Causes of Poverty</a></li><li><a href="/news/topic/28">Third World Debt Undermines Development</a></li><li><a href="/news/topic/38">Free Trade and Globalization</a></li><li><a href="/news/topic/65">Geopolitics</a></li><li><a href="/news/topic/235">Consumption and Consumerism</a></li><li><a href="/news/topic/367">Sustainable Development</a></li><li><a href="/news/topic/522">Natural Disasters</a></li><li><a href="/news/topic/718">G8: Too Much Power?</a></li><li><a href="/news/topic/749">Food and Agriculture Issues</a></li><li><a href="/news/topic/768">Global Financial Crisis</a></li></ul></div><div id="nav-tab-content-news-headlines-latest"><h4 class="tab-heading">Latest News</h4><ul class="news-headlines"><li><a href="/news/2019/12/19/25973"><span class="hedline-main">The Death of a Courageous Journalist Reveals Malta as a ”Mafia Island”</span></a></li><li><a href="/news/2019/12/19/25972"><span class="hedline-main">UN Chief Warns of Rising Misogyny, Xenophobia, Discrimination, Racism &amp; Hate Speech</span></a></li><li><a href="/news/2019/12/19/25971"><span class="hedline-main">Food Security Is Priority of Russian Sustainable Development Assistance</span></a></li><li><a href="/news/2019/12/19/25970"><span class="hedline-main">Q&amp;A: Initiative Starts Mental Health Sessions for Bangladeshi Garment Workers</span></a></li><li><a href="/news/2019/12/18/25968"><span class="hedline-main">Carbon Markets Can Provide a Crucial Part of the Solution to the Climate Crisis</span></a></li><li><a href="/news/2019/12/18/25967"><span class="hedline-main">Education for Constructive Change</span></a></li><li><a href="/news/2019/12/18/25969"><span class="hedline-main">The Arab Region’s Largest Youth Gathering Focuses on New Tech</span></a></li><li><a href="/news/2019/12/17/25965"><span class="hedline-main">Billionaires’ Existential Threats to Humanity?</span></a></li><li><a href="/news/2019/12/17/25964"><span class="hedline-main">Address Malnutrition, Not Just Food Security</span></a></li><li><a href="/news/2019/12/17/25966"><span class="hedline-main">Madrid Talks End Without Agreement on How to Finance Climate-Related Atrocities</span></a></li></ul></div><div id="nav-tab-content-news-headlines-related-in-depth"><h4 class="tab-heading">In Depth</h4><ul><li><a href="/issue/1/trade-economy-related-issues" title="Global Issues: “Trade, Economy, &amp; Related Issues”, Last updated: Sunday, September 28, 2014">Trade, Economy, &amp; Related Issues</a></li><li><a href="/issue/2/causes-of-poverty" title="Global Issues: “Causes of Poverty”, Last updated: Sunday, September 28, 2014">Causes of Poverty</a></li><li><a href="/issue/28/third-world-debt-undermines-development" title="Global Issues: “Third World Debt Undermines Development”, Last updated: Sunday, June 03, 2007">Third World Debt Undermines Development</a></li><li><a href="/issue/38/free-trade-and-globalization" title="Global Issues: “Free Trade and Globalization”, Last updated: Sunday, March 24, 2013">Free Trade and Globalization</a></li><li><a href="/issue/65/geopolitics" title="Global Issues: “Geopolitics”, Last updated: Monday, October 07, 2013">Geopolitics</a></li><li><a href="/issue/235/consumption-and-consumerism" title="Global Issues: “Consumption and Consumerism”, Last updated: Sunday, January 05, 2014">Consumption and Consumerism</a></li><li><a href="/issue/367/sustainable-development" title="Global Issues: “Sustainable Development”, Last updated: Sunday, September 28, 2014">Sustainable Development</a></li><li><a href="/issue/522/natural-disasters" title="Global Issues: “Natural Disasters”, Last updated: Wednesday, April 06, 2011">Natural Disasters</a></li><li><a href="/issue/718/g8-too-much-power" title="Global Issues: “G8: Too Much Power?”, Created: Monday, August 25, 2008">G8: Too Much Power?</a></li><li><a href="/issue/749/food-and-agriculture-issues" title="Global Issues: “Food and Agriculture Issues”, Last updated: Sunday, September 28, 2014">Food and Agriculture Issues</a></li><li><a href="/article/768/global-financial-crisis" title="Global Issues: “Global Financial Crisis”, Last updated: Sunday, March 24, 2013">Global Financial Crisis</a></li></ul></div></section></nav></main><footer id="footer"><section id="footer-options"><section><h2>More</h2><ul><li><a href="/issue">Issues</a></li><li><a href="/news">World News</a></li><li><a href="/about">About</a></li></ul></section><section><h2>Follow</h2><ul><li class="feed"><a href="/feed">RSS web feed</a></li><li class="facebook"><a href="https://www.facebook.com/globalissues.org">Facebook</a></li><li class="twitter"><a href="http://twitter.com/globalissuesorg">Twitter</a></li></ul></section><section><h2>Other options</h2><ul><li class="email"><a href="/subscribe">Free Email Updates</a></li><li class="donate"><a href="/support">Support this site</a></li><li class="feedback"><a href="/contact">Feedback</a></li></ul></section><section><h2>Other</h2><ul><li><a href="/video">Videos</a></li><li><a href="/issue/763/links-and-resources">Links and Resources</a></li><li><a href="/article/223/global-issues-quotes">Favorite Quotes</a></li></ul></section></section><section id="footer-quote"><p>“When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist.” — <cite>Dom Hélder Câmara</cite></p><p>© <a href="/about/550/copyright-information">Copyright 1998–2019</a></p></section></footer><div id="page-meta"><div id="list-alts"></div></div><script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script><script>window.jQuery || document.write(unescape('%3Cscript src=%22js/jquery-3.4.0.min.js%22%3E%3C/script%3E'));</script><script src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js" integrity="sha256-eGE6blurk5sHj+rmkfsGYeKyZx3M4bG+ZlFyA7Kns7E=" crossorigin="anonymous"></script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script><script src="/js/8/site.min.js"></script><script type="text/javascript">window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience.","dismiss":"Got it!","learnMore":"More info","link":"/about/577/privacy-information#Cookies","theme":"dark-top"};</script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js" async="yes"></script></body></html>
<!-- 0.0192s -->